alsa-utils-1.1.5-alt1.i586.rpm


Advertisement

Description

alsa-utils - Advanced Linux Sound Architecture (ALSA) utils

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name alsa-utils
Package version 1.1.5
Package release alt1
Package architecture i586
Package type rpm
Installed size 1.76 MB
Download size 1.76 MB
Official Mirror ftp.altlinux.org
Advanced Linux Sound Architecture (ALSA) utils. Modularized
architecture with support for a large range of ISA and PCI cards.
Fully compatible with OSS/Lite but contains many enhanced features.

Alternatives

Package Version Architecture Repository
alsa-utils-1.1.5-alt1.x86_64.rpm 1.1.5 x86_64 Classic
alsa-utils - - -

Requires

Name Value
/bin/bash -
/lib/ld-linux.so.2 -
/lib/udev/rules.d -
coreutils -
dialog -
grep -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6 -
libc.so.6(ALT_2.24) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.2.3) -
libc.so.6(GLIBC_2.2.5) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libfftw3f.so.3 -
libformw.so.5 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libmenuw.so.5 -
libncursesw >= 5.7
libncursesw.so.5 -
libpanelw.so.5 -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.2) -
libpthread.so.0(GLIBC_2.3.3) -
libtinfo.so.5 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
sysfsutils -
util-linux -

Provides

Name Value
alsa-bat = 1.1.5
alsa-utils = 1:1.1.5-alt1
alsa2-utils = 1.1.5

Conflicts

Name Value
alsa-utils < 1.0.9a-alt1

Obsoletes

Name Value
alsa-bat <= 1.1.0
alsa2-utils < 0.9.4

Download

Type URL
Binary Package alsa-utils-1.1.5-alt1.i586.rpm
Source Package alsa-utils-1.1.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install alsa-utils rpm package:
    # sudo apt-get install alsa-utils

Files

Path
/lib/udev/rules.d/90-alsa-restore.rules
/usr/bin/aconnect
/usr/bin/alsabat
/usr/bin/alsaloop
/usr/bin/alsamixer
/usr/bin/alsatplg
/usr/bin/alsaucm
/usr/bin/amidi
/usr/bin/aplaymidi
/usr/bin/arecordmidi
/usr/bin/aseqdump
/usr/bin/aseqnet
/usr/bin/iecset
/usr/bin/speaker-test
/usr/sbin/alsa-info.sh
/usr/sbin/alsabat-test.sh
/usr/sbin/alsactl
/usr/share/alsa/init/00main
/usr/share/alsa/init/ca0106
/usr/share/alsa/init/default
/usr/share/alsa/init/hda
/usr/share/alsa/init/help
/usr/share/alsa/init/info
/usr/share/alsa/init/test
/usr/share/alsa/speaker-test/sample_map.csv
/usr/share/doc/alsa-utils-1.1.5/ChangeLog
/usr/share/doc/alsa-utils-1.1.5/README
/usr/share/locale/de/LC_MESSAGES/alsa-utils.mo
/usr/share/locale/fr/LC_MESSAGES/alsa-utils.mo
/usr/share/locale/ja/LC_MESSAGES/alsa-utils.mo
/usr/share/man/man1/aconnect.1.xz
/usr/share/man/man1/alsa-info.sh.1.xz
/usr/share/man/man1/alsabat.1.xz
/usr/share/man/man1/alsactl.1.xz
/usr/share/man/man1/alsaloop.1.xz
/usr/share/man/man1/alsamixer.1.xz
/usr/share/man/man1/amidi.1.xz
/usr/share/man/man1/aplaymidi.1.xz
/usr/share/man/man1/arecordmidi.1.xz
/usr/share/man/man1/aseqdump.1.xz
/usr/share/man/man1/aseqnet.1.xz
/usr/share/man/man1/iecset.1.xz
/usr/share/man/man1/speaker-test.1.xz
/usr/share/man/man7/alsactl_init.7.xz
/usr/share/sounds/alsa/Front_Center.wav
/usr/share/sounds/alsa/Front_Left.wav
/usr/share/sounds/alsa/Front_Right.wav
/usr/share/sounds/alsa/Noise.wav
/usr/share/sounds/alsa/Rear_Center.wav
/usr/share/sounds/alsa/Rear_Left.wav
/usr/share/sounds/alsa/Rear_Right.wav
/usr/share/sounds/alsa/Side_Left.wav
/usr/share/sounds/alsa/Side_Right.wav

Changelog

2017-11-22 - Michael Shigorin <mike@altlinux.org> 1:1.1.5-alt1
- 1.1.5
2017-05-29 - Michael Shigorin <mike@altlinux.org> 1:1.1.4-alt1
- 1.1.4
2016-12-22 - Michael Shigorin <mike@altlinux.org> 1:1.1.3-alt1
- 1.1.3
2016-10-06 - Michael Shigorin <mike@altlinux.org> 1:1.1.2-alt1
- 1.1.2
2016-06-23 - Michael Shigorin <mike@altlinux.org> 1:1.1.1-alt1.1
- dropped alsa-bat subpackage: upstream renamed bat(1)
which conflicted with existing bacula binary to alsabat(1)
- added 90-alsa-restore.rules
2016-06-20 - Michael Shigorin <mike@altlinux.org> 1:1.1.1-alt1
- 1.1.1
2016-05-05 - Michael Shigorin <mike@altlinux.org> 1:1.1.0-alt1.1.1
- added R: sysfsutils (closes: #32065)
2015-11-09 - Michael Shigorin <mike@altlinux.org> 1:1.1.0-alt1.1
- added alsa-bat subpackage (Conflicts: bacula-bat over /usr/bin/bat)
2015-11-09 - Michael Shigorin <mike@altlinux.org> 1:1.1.0-alt1
- 1.1.0
2015-02-27 - Michael Shigorin <mike@altlinux.org> 1:1.0.29-alt2
- disabled autoreq for alsa-info.sh (R: lsb-core for no good reason)

See Also

Package Description
alsamixer-qt4-0.6.0-alt1.qa1.i586.rpm GUI mixer application for ALSA
alsamixergui-0.9.0-alt3.i586.rpm Advanced Linux Sound Architecture (ALSA) graphical mixer
alsaplayer-0.99.80-alt11.3.i586.rpm Advanced Linux Sound Architecture (ALSA) player
alsaplayer-in-audiofile-0.99.80-alt11.3.i586.rpm Alsaplayer audiofile input plugin
alsaplayer-in-cdda-0.99.80-alt11.3.i586.rpm Alsaplayer CDDA (Audio CD) input plugin
alsaplayer-in-flac-0.99.80-alt11.3.i586.rpm Alsaplayer FLAC input plugin
alsaplayer-in-mad-0.99.80-alt11.3.i586.rpm Alsaplayer MAD (MP3) input plugin
alsaplayer-in-mikmod-0.99.80-alt11.3.i586.rpm Alsaplayer Mikmod input plugin
alsaplayer-in-sndfile-0.99.80-alt11.3.i586.rpm Alsaplayer sndfile input plugin
alsaplayer-in-vorbis-0.99.80-alt11.3.i586.rpm Alsaplayer OGG Vorbis input plugin
alsaplayer-in-wav-0.99.80-alt11.3.i586.rpm Alsaplayer WAV input plugin
alsaplayer-interface-daemon-0.99.80-alt11.3.i586.rpm Alsaplayer daemon interface plugin
alsaplayer-interface-gtk-0.99.80-alt11.3.i586.rpm Alsaplayer GTK+ GUI interface plugin
alsaplayer-interface-text-0.99.80-alt11.3.i586.rpm Alsaplayer text interface (CLI) plugin
alsaplayer-interface-xosd-0.99.80-alt11.3.i586.rpm Alsaplayer XOSD daemon interface plugin
Advertisement
Advertisement