appstream-qt-devel-0.12.8-alt1.i586.rpm


Advertisement

Description

appstream-qt-devel - Development files for appstream-qt bindings

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename appstream-qt-devel-0.12.8-alt1.i586.rpm
Package name appstream-qt-devel
Package version 0.12.8
Package release alt1
Package architecture i586
Package type rpm
Category Development/KDE and QT
Homepage -
License -
Maintainer -
Download size 50.39 KB
Installed size 50.39 KB
Development files for appstream-qt bindings.

Alternatives

Package Version Architecture Repository
appstream-qt-devel-0.12.8-alt1.x86_64.rpm 0.12.8 x86_64 Classic
appstream-qt-devel - - -

Requires

Name Value
appstream-qt = 0.12.8-alt1:sisyphus+236338.200.2.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
appstream-qt-devel = 0.12.8-alt1:sisyphus+236338.200.2.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package appstream-qt-devel-0.12.8-alt1.i586.rpm
Source Package appstream-0.12.8-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install appstream-qt-devel rpm package:
    # sudo apt-get install appstream-qt-devel

Files

Path
/usr/include/AppStreamQt/appstreamqt_export.h
/usr/include/AppStreamQt/bundle.h
/usr/include/AppStreamQt/category.h
/usr/include/AppStreamQt/component.h
/usr/include/AppStreamQt/contentrating.h
/usr/include/AppStreamQt/icon.h
/usr/include/AppStreamQt/image.h
/usr/include/AppStreamQt/launchable.h
/usr/include/AppStreamQt/metadata.h
/usr/include/AppStreamQt/pool.h
/usr/include/AppStreamQt/provided.h
/usr/include/AppStreamQt/release.h
/usr/include/AppStreamQt/screenshot.h
/usr/include/AppStreamQt/spdx.h
/usr/include/AppStreamQt/suggested.h
/usr/include/AppStreamQt/translation.h
/usr/include/AppStreamQt/utils.h
/usr/include/AppStreamQt/video.h
/usr/lib/libAppStreamQt.so
/usr/lib/cmake/AppStreamQt/AppStreamQtConfig.cmake
/usr/lib/cmake/AppStreamQt/AppStreamQtConfigVersion.cmake

Changelog

2019-08-20 - Andrey Cherepanov <cas@altlinux.org> 0.12.8-alt1
- New version.
2019-06-23 - Andrey Cherepanov <cas@altlinux.org> 0.12.7-alt1
- New version.
2019-03-09 - Andrey Cherepanov <cas@altlinux.org> 0.12.6-alt1
- New version.
2019-01-27 - Andrey Cherepanov <cas@altlinux.org> 0.12.5-alt1
- New version.
2018-12-24 - Andrey Cherepanov <cas@altlinux.org> 0.12.4-alt1
- New version.
2018-10-24 - Andrey Cherepanov <cas@altlinux.org> 0.12.3-alt1
- New version.
2018-10-14 - Igor Vlasenko <viy@altlinux.ru> 0.12.2-alt2.qa1
- NMU: applied repocop patch
2018-09-26 - Andrey Cherepanov <cas@altlinux.org> 0.12.2-alt2
- Disable tests.
2018-08-17 - Andrey Cherepanov <cas@altlinux.org> 0.12.2-alt1
- New version.
2018-06-11 - Andrey Cherepanov <cas@altlinux.org> 0.12.1-alt1
- New version.

See Also

Package Description
apricots-0.2.6-alt3_25.i586.rpm 2D air combat game
apt-0.5.15lorg2-alt71.i586.rpm Debian's Advanced Packaging Tool with RPM support
apt-cacher-ng-0.8.5-alt4.1.i586.rpm Caching HTTP download proxy for software packages
apt-conf-autoimports-sisyphus-1.0-alt6.i586.rpm Autoimports repository for Sisyphus
apt-conf-branch-9.0-alt5.i586.rpm A set of apt configuration files for ALT Sisyphus p9 branch
apt-conf-sisyphus-9.96-alt4.i586.rpm A set of apt configuration files for ALT Sisyphus Sisyphus
apt-https-0.5.15lorg2-alt71.i586.rpm https method support for APT
apt-indicator-0.3.12-alt5.i586.rpm Applet for indication that newer packages are available
apt-repo-tools-0.6.0.22-alt1.i586.rpm Utilities to create APT repositories
apt-rsync-0.5.15lorg2-alt71.i586.rpm rsync method support for APT
apt-scripts-nvidia-0.6.0-alt1.i586.rpm APT Lua scripts for NVIDIA driver
aptitude-0.4.5-alt12.i586.rpm Terminal-based apt frontend
aptitude-doc-0.4.5-alt12.i586.rpm English manual for aptitude, a terminal-based apt frontend
apulse-0.1.12-alt1.i586.rpm PulseAudio emulation for ALSA
aqbanking-5.7.8-alt2.i586.rpm A library for online banking functions and financial data import/export
Advertisement
Advertisement