brltty-at-spi2-5.6-alt2.i586.rpm


Advertisement

Description

brltty-at-spi2 - AtSpi2 driver for BRLTTY

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename brltty-at-spi2-5.6-alt2.i586.rpm
Package name brltty-at-spi2
Package version 5.6
Package release alt2
Package architecture i586
Package type rpm
Category System/Servers
Homepage -
License -
Maintainer -
Download size 29.66 KB
Installed size 29.66 KB
This package provides the AtSpi2 driver for BRLTTY.

Alternatives

Package Version Architecture Repository
brltty-at-spi2-5.6-alt2.x86_64.rpm 5.6 x86_64 Classic
brltty-at-spi2 - - -

Requires

Name Value
brltty = 5.6-alt2
libatspi.so.0 -
libdbus-1.so.3 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
brltty-at-spi2 = 5.6-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package brltty-at-spi2-5.6-alt2.i586.rpm
Source Package brltty-5.6-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install brltty-at-spi2 rpm package:
    # sudo apt-get install brltty-at-spi2

Files

Path
/lib/brltty/libbrlttyxa2.so
/usr/share/gdm/greeter/autostart/xbrlapi.desktop

Changelog

2018-07-02 - Yuri N. Sedunov <aris@altlinux.org> 5.6-alt2
- updated buildreqs
2018-03-22 - Aleksei Nikiforov <darktemplar@altlinux.org> 5.6-alt1.1
- (NMU) Rebuilt with python-3.6.4.
2018-02-12 - Yuri N. Sedunov <aris@altlinux.org> 5.6-alt1
- 5.6
2017-04-24 - Yuri N. Sedunov <aris@altlinux.org> 5.5-alt1
- 5.5
2016-11-14 - Yuri N. Sedunov <aris@altlinux.org> 5.4-alt1
- 5.4
2016-04-04 - Yuri N. Sedunov <aris@altlinux.org> 5.3.1-alt3
- removed /lib/udev/devices/* (ALT #29446)
2016-03-17 - Ivan Zakharyaschev <imz@altlinux.org> 5.3.1-alt2.1
- (NMU) rebuild with python3-3.5 & rpm-build-python3-0.1.10
(for ABI dependence and new python3(*) reqs)
2016-01-21 - Yuri N. Sedunov <aris@altlinux.org> 5.3.1-alt2
- 5.3.1
2015-12-18 - Yuri N. Sedunov <aris@altlinux.org> 5.3-alt1
- 5.3
2015-05-15 - Yuri N. Sedunov <aris@altlinux.org> 5.2-alt1
- 5.2

See Also

Package Description
brltty-speech-dispatcher-5.6-alt2.i586.rpm Speech Dispatcher driver for BRLTTY
brltty-xw-5.6-alt2.i586.rpm XWindow driver for BRLTTY
bro-2.6-alt1.i586.rpm A Network Intrusion Detection System and Analysis Framework
broctl-2.6-alt1.i586.rpm A control tool for bro
brotli-1.0.7-alt1.i586.rpm CLI to the Brotli compression
browser-plugins-npapi-3.0-alt1.i586.rpm Netscape Gecko Plug-in API common files
browser-plugins-npapi-devel-3.0-alt1.i586.rpm Netscape Gecko Plug-in API common packaging files
bs2b-3.1.0-alt1.3.i586.rpm The Bauer stereophonic-to-binaural DSP (bs2b) library and plugins
bsc-4.1.0-alt1.qa1.i586.rpm BeeSoft Commander
bsd-games-2.17-alt2_58.i586.rpm Collection of text-based games
bsdcat-3.4.0-alt1.i586.rpm Full-featured cat replacement built on libarchive
bsdcpio-3.4.0-alt1.i586.rpm Full-featured cpio replacement built on libarchive
bsdiff-4.3-alt1.i586.rpm Binary diff/patch utility
bsdtar-3.4.0-alt1.i586.rpm Full-featured tar replacement built on libarchive
bsign-0.4.5-alt2.i586.rpm Embed hash and signature in elf executables
Advertisement
Advertisement