courier-authlib-pgsql-0.66.4-alt0.3.i586.rpm


Advertisement

Description

courier-authlib-pgsql - PgSQL support for the Courier authentication library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name courier-authlib-pgsql
Package version 0.66.4
Package release alt0.3
Package architecture i586
Package type rpm
Installed size 33.62 KB
Download size 33.62 KB
Official Mirror ftp.altlinux.org
This package installs PostgreSQL support for the Courier authentication
library. Install this package in order to be able to authenticate using
PostgreSQL as datasource.

Alternatives

Package Version Architecture Repository
courier-authlib-pgsql-0.66.4-alt0.3.x86_64.rpm 0.66.4 x86_64 Classic
courier-authlib-pgsql - - -

Requires

Name Value
/usr/sbin/post_service -
coreutils -
courier-authlib = 0.66.4-alt0.3
libpq.so.5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
/usr/lib/courier-authlib/libauthpgsql.so.0 -
courier-authdaemon-pgsql = 3.0.7-alt2
courier-authlib-pgsql = 0.66.4-alt0.3

Obsoletes

Name Value
courier-authdaemon-pgsql < 3.0.7-alt2

Download

Type URL
Binary Package courier-authlib-pgsql-0.66.4-alt0.3.i586.rpm
Source Package courier-authlib-0.66.4-alt0.3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install courier-authlib-pgsql rpm package:
    # sudo apt-get install courier-authlib-pgsql

Files

Path
/etc/courier-authlib/authdaemon-pgsql.conf
/usr/lib/courier-authlib/libauthpgsql.so
/usr/lib/courier-authlib/libauthpgsql.so.0
/usr/lib/courier-authlib/libauthpgsql.so.0.0.0

Changelog

See courier-authlib-0.66.4-alt0.3.i586.rpm changelog.

See Also

Package Description
courier-authlib-sqlite-0.66.4-alt0.3.i586.rpm SQLite support for the Courier authentication library
courier-authlib-userdb-0.66.4-alt0.3.i586.rpm userdb support for the Courier authentication library
courier-imap-4.17.2-alt0.3.i586.rpm IMAP/POP3 server with Maildir support
courier-maildrop-2.8.4-alt0.3.i586.rpm maildrop mail filter/mail delivery agent
courier-maildrop-utils-2.8.4-alt0.3.i586.rpm Maildir utilities
courier-unicode-1.4-alt0.1.i586.rpm Courier Unicode Library
courier-unicode-devel-1.4-alt0.1.i586.rpm Courier Unicode Library development files
cpio-2.12-alt1.i586.rpm A GNU archiving program
cpio-static-2.12-alt1.i586.rpm Static version of the GNU cpio
cpipe-3.0.2-alt1.qa1.i586.rpm Counting pipe
cpp-7-alt6.i586.rpm Dependency package for GNU C preprocessor
cpp4.3-4.3.2-alt21.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.4-4.4.7-alt5.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.5-4.5.4-alt6.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.6-4.6.3-alt13.i586.rpm The GNU C-Compatible Compiler Preprocessor
Advertisement
Advertisement