courier-maildrop-utils-2.8.4-alt0.3.i586.rpm


Advertisement

Description

courier-maildrop-utils - Maildir utilities

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename courier-maildrop-utils-2.8.4-alt0.3.i586.rpm
Package name courier-maildrop-utils
Package version 2.8.4
Package release alt0.3
Package architecture i586
Package type rpm
Category Networking/Mail
Homepage -
License -
Maintainer -
Download size 85.53 KB
Installed size 85.53 KB
Some common maildir utilities for courier-maildrop
and courier-imap packages.

Alternatives

Package Version Architecture Repository
courier-maildrop-utils-2.8.4-alt0.3.x86_64.rpm 2.8.4 x86_64 Classic
courier-maildrop-utils - - -

Requires

Name Value
/bin/cat -
/lib/ld-linux.so.2 -
/usr/bin/perl5 -
coreutils -
courier-authlib -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcourier-unicode.so.3 -
libdb-4.7.so -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
courier-common-utils -
courier-maildrop-utils = 2.8.4-alt0.3

Conflicts

Name Value
courier-imap-utils -
maildrop-utils -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package courier-maildrop-utils-2.8.4-alt0.3.i586.rpm
Source Package courier-maildrop-2.8.4-alt0.3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install courier-maildrop-utils rpm package:
    # sudo apt-get install courier-maildrop-utils

Files

Path
/usr/bin/deliverquota
/usr/bin/maildirmake
/usr/bin/makedat
/usr/bin/makedatprog
/usr/share/man/man1/maildirmake.1.xz
/usr/share/man/man1/makedat.1.xz
/usr/share/man/man8/deliverquota.8.xz

Changelog

2017-01-08 - L.A. Kostis <lakostis@altlinux.ru> 2.8.4-alt0.3
- .spec cleanup.
- disabled authlib-tempreject.
2017-01-06 - L.A. Kostis <lakostis@altlinux.ru> 2.8.4-alt0.2
- Rewrite alt-makefile patch.
- .spec cleanup.
- Added makedat to -utils package.
2017-01-05 - L.A. Kostis <lakostis@altlinux.ru> 2.8.4-alt0.1
- Bump to 2.8.4:
- enabled dovecotauth support.
- enabled courier-unicode support.
- enabled authlib-tempreject (WIP).
2012-01-16 - L.A. Kostis <lakostis@altlinux.ru> 2.5.5-alt0.1
- NMU:
+ updated to 2.5.5.
+ bump courier-authlib requries.
2009-08-31 - L.A. Kostis <lakostis@altlinux.ru> 2.2.0-alt0.1
- NMU:
+ updated to 2.2.0.
2009-05-15 - L.A. Kostis <lakostis@altlinux.ru> 2.1.0-alt0.1
- NMU:
+ updated to 2.1.0.
+ update -alt-makefile patch.
+ fix libdb4 detection.
2008-09-07 - Dmitry Lebkov <dlebkov@altlinux.ru> 2.0.4-alt2
- rebuild with new courier-authlib

See Also

Package Description
courier-unicode-1.4-alt0.1.i586.rpm Courier Unicode Library
courier-unicode-devel-1.4-alt0.1.i586.rpm Courier Unicode Library development files
cpio-2.12-alt1.i586.rpm A GNU archiving program
cpio-static-2.12-alt1.i586.rpm Static version of the GNU cpio
cpipe-3.0.2-alt1.qa1.i586.rpm Counting pipe
cpp-8-alt2.i586.rpm Dependency package for GNU C preprocessor
cpp4.3-4.3.2-alt22.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.4-4.4.7-alt6.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.5-4.5.4-alt7.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.6-4.6.3-alt14.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.7-4.7.2-alt13.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.8-4.8.2-alt7.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp4.9-4.9.2-alt7.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp5-5.3.1-alt7.i586.rpm The GNU C-Compatible Compiler Preprocessor
cpp6-6.3.1-alt5.i586.rpm The GNU C-Compatible Compiler Preprocessor
Advertisement
Advertisement