freerdp-plugins-standard-2.0.0-alt1.git20181120.i586.rpm


Advertisement

Description

freerdp-plugins-standard - Plugins for handling the standard RDP channels

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename freerdp-plugins-standard-2.0.0-alt1.git20181120.i586.rpm
Package name freerdp-plugins-standard
Package version 2.0.0
Package release alt1.git20181120
Package architecture i586
Package type rpm
Category Networking/Remote access
Homepage -
License -
Maintainer -
Download size 521.82 KB
Installed size 521.82 KB
A set of plugins to the channel manager implementing the standard virtual
channels extending RDP core functionality.  For example, sounds, clipboard
sync, disk/printer redirection, etc.

Alternatives

Package Version Architecture Repository
freerdp-plugins-standard-2.0.0-alt1.git20181120.x86_64.rpm 2.0.0 x86_64 Classic
freerdp-plugins-standard - - -

Requires

Name Value
libX11.so.6 -
libXext.so.6 -
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libcups.so.2 -
libfreerdp = 2.0.0-alt1.git20181120:sisyphus+222719.100.1.1
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgstapp-1.0.so.0 -
libgstbase-1.0.so.0 -
libgstreamer-1.0.so.0 -
libgstvideo-1.0.so.0 -
libpulse.so.0 -
libpulse.so.0(PULSE_0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
freerdp-plugins-standard = 2.0.0-alt1.git20181120:sisyphus+222719.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package freerdp-plugins-standard-2.0.0-alt1.git20181120.i586.rpm
Source Package freerdp-2.0.0-alt1.git20181120.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install freerdp-plugins-standard rpm package:
    # sudo apt-get install freerdp-plugins-standard

Files

Path
/usr/lib/freerdp2/libaudin-client-alsa.so
/usr/lib/freerdp2/libaudin-client-oss.so
/usr/lib/freerdp2/libaudin-client-pulse.so
/usr/lib/freerdp2/libaudin-client.so
/usr/lib/freerdp2/libdisp-client.so
/usr/lib/freerdp2/libdrive-client.so
/usr/lib/freerdp2/libecho-client.so
/usr/lib/freerdp2/libgeometry-client.so
/usr/lib/freerdp2/libparallel-client.so
/usr/lib/freerdp2/libprinter-client.so
/usr/lib/freerdp2/librdpei-client.so
/usr/lib/freerdp2/librdpgfx-client.so
/usr/lib/freerdp2/librdpsnd-client-alsa.so
/usr/lib/freerdp2/librdpsnd-client-fake.so
/usr/lib/freerdp2/librdpsnd-client-oss.so
/usr/lib/freerdp2/librdpsnd-client-pulse.so
/usr/lib/freerdp2/libserial-client.so
/usr/lib/freerdp2/libtsmf-client-alsa-audio.so
/usr/lib/freerdp2/libtsmf-client-gstreamer-decoder.so
/usr/lib/freerdp2/libtsmf-client-oss-audio.so
/usr/lib/freerdp2/libtsmf-client-pulse-audio.so
/usr/lib/freerdp2/libtsmf-client.so
/usr/lib/freerdp2/libvideo-client.so

Changelog

2018-11-21 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20181120
- Fifth release candidate for 2.0.0:
- multiple CVE fixes
- various bugfixes and improvements
2018-08-30 - Grigory Ustinov <grenka@altlinux.org> 2.0.0-alt1.git20180801.S1.1
- NMU: Rebuild with new openssl 1.1.0.
2018-08-02 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20180801
- Fourth release candidate for 2.0.0
2018-04-17 - Pavel Nakonechnyi <zorg@altlinux.org> 2.0.0-alt1.git20180411
- Third release candidate for 2.0.0
- Fix gstreamer-1.0 detection is not needed now
2017-09-26 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt1.git20170724
- Fix gstreamer-1.0 detection
- increase release number for allow backport to p8
2017-07-26 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170724
- First release candidate for 2.0.0
2017-01-11 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170109.2
- move libfreerdp-shadow.so.* to libfreerdp-server package
2017-01-10 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20170109
- upstream git snapshot 8fd926f08524bcdad8adbb5d908ebb1ad2ce6106
2016-04-12 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20160411
- upstream git snapshot 11d113872fe254a2472e99a40f8be7237d5a82d3
2016-04-06 - Alexey Shabalin <shaba@altlinux.ru> 2.0.0-alt0.git20160331
- upstream git snapshot a0d9969a3030a8056eacbe8b2e7362274d0a9c4b
- drop directfb dfreerdp package
- build with wayland support
- build with gstreamer-1.0 support
- split libwinpr,librdtk,libuwac library and devel files
- build server package

See Also

Package Description
freerdp-server-2.0.0-alt1.git20181120.i586.rpm Server support for freerdp
freespeech-a10m-alt3.i586.rpm freespeech is a phonetic convertor for text strings
freeswitch-av-1.8.5-alt1.i586.rpm FFMpeg support for the FreeSWITCH open source telephony platform
freeswitch-daemon-1.8.5-alt1.i586.rpm FreeSWITCH daemon
freeswitch-freetdm-1.8.5-alt1.i586.rpm FreeTDM modules
freeswitch-java-1.8.5-alt1.i586.rpm Java support for the FreeSWITCH open source telephony platform
freeswitch-lang-de-1.8.5-alt1.i586.rpm German language dependand modules and sounds for the FreeSwitch
freeswitch-lang-en-1.8.5-alt1.i586.rpm English language dependand modules and sounds for the FreeSwitch
freeswitch-lang-es-1.8.5-alt1.i586.rpm Spanish language dependand modules and sounds for the FreeSwitch
freeswitch-lang-fr-1.8.5-alt1.i586.rpm French language dependand modules and sounds for the FreeSwitch
freeswitch-lang-he-1.8.5-alt1.i586.rpm Hebrew language dependand modules and sounds for the FreeSwitch
freeswitch-lang-pt-1.8.5-alt1.i586.rpm Portugal language dependand modules and sounds for the FreeSwitch
freeswitch-lang-ru-1.8.5-alt1.i586.rpm Russian language dependand modules and sounds for the FreeSwitch
freeswitch-lua-1.8.5-alt1.i586.rpm Lua support for the FreeSWITCH open source telephony platform
freeswitch-perl-1.8.5-alt1.i586.rpm Perl support for the FreeSWITCH open source telephony platform
Advertisement
Advertisement