gambas-gb-opengl-3.14.1-alt1.i586.rpm


Advertisement

Description

gambas-gb-opengl - Gambas3 component package for opengl

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename gambas-gb-opengl-3.14.1-alt1.i586.rpm
Package name gambas-gb-opengl
Package version 3.14.1
Package release alt1
Package architecture i586
Package type rpm
Category Development/Tools
Homepage -
License -
Maintainer -
Download size 124.52 KB
Installed size 124.52 KB
This component allows you to use the Mesa libraries to do 3D operations.

Alternatives

Package Version Architecture Repository
gambas-gb-opengl-3.14.1-alt1.x86_64.rpm 3.14.1 x86_64 Classic
gambas-gb-opengl - - -

Requires

Name Value
gambas-runtime = 3.14.1-alt1:sisyphus+240193.100.1.1
libGL.so.1 -
libGLEW.so.2.1 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
gambas-gb-opengl = 3.14.1-alt1:sisyphus+240193.100.1.1
gambas3-gb-opengl = 3.14.1-alt1

Obsoletes

Name Value
gambas3-gb-opengl < 3.14.1-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package gambas-gb-opengl-3.14.1-alt1.i586.rpm
Source Package gambas-3.14.1-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install gambas-gb-opengl rpm package:
    # sudo apt-get install gambas-gb-opengl

Files

Path
/usr/lib/gambas3/gb.opengl.component
/usr/lib/gambas3/gb.opengl.la
/usr/lib/gambas3/gb.opengl.so
/usr/lib/gambas3/gb.opengl.so.0
/usr/lib/gambas3/gb.opengl.so.0.0.0
/usr/share/gambas3/info/gb.opengl.info
/usr/share/gambas3/info/gb.opengl.list

Changelog

2019-11-05 - Andrey Cherepanov <cas@altlinux.org> 3.14.1-alt1
- New version.
2019-10-07 - Andrey Cherepanov <cas@altlinux.org> 3.14.0-alt1
- New version.
- Fix build with PostgreSQL 12.
- New component gambas-gb-form-print.
2019-09-19 - Sergey V Turchin <zerg@altlinux.org> 3.13.0-alt2.1
- NMU: fix compile with new poopler
- NMU: fix compile on ppc64 (thanks glebfm@alt)
2019-05-16 - Andrey Cherepanov <cas@altlinux.org> 3.13.0-alt2
- Build without Qt4, only with with Qt5 used for IDE by default.
- Build with libgmime3.0.
2019-04-11 - Andrey Cherepanov <cas@altlinux.org> 3.13.0-alt1
- New version.
2019-03-24 - Andrey Cherepanov <cas@altlinux.org> 3.12.3-alt1
- New version.
2019-03-04 - Nikolai Kostrigin <nickel@altlinux.org> 3.12.2-alt2
- Fix FTBFS due to libpoppler Guint type issue
2019-01-13 - Andrey Cherepanov <cas@altlinux.org> 3.12.2-alt1
- New version.
2019-01-06 - Andrey Cherepanov <cas@altlinux.org> 3.12.1-alt1
- New version.
2018-12-28 - Andrey Cherepanov <cas@altlinux.org> 3.12.0-alt1
- New version.
- Rename gambas-full to gambas.
- Make symlink /usr/bin/gambas to gambas3.
- Use jit.

See Also

Package Description
gambas-gb-opengl-glsl-3.14.1-alt1.i586.rpm Gambas3 component package for opengl.glsl
gambas-gb-opengl-glu-3.14.1-alt1.i586.rpm Gambas3 component package for opengl.glu
gambas-gb-opengl-sge-3.14.1-alt1.i586.rpm Gambas3 component package for opengl-sge
gambas-gb-openssl-3.14.1-alt1.i586.rpm Gambas3 component package for openssl
gambas-gb-option-3.14.1-alt1.i586.rpm Gambas3 component package for option
gambas-gb-pcre-3.14.1-alt1.i586.rpm Gambas3 component package for pcre
gambas-gb-pdf-3.14.1-alt1.i586.rpm Gambas3 component package for pdf
gambas-gb-qt5-3.14.1-alt1.i586.rpm Gambas3 component package for qt5
gambas-gb-qt5-ext-3.14.1-alt1.i586.rpm Gambas3 component package for qt5 (additional)
gambas-gb-qt5-opengl-3.14.1-alt1.i586.rpm Gambas3 component package for qt5-opengl
gambas-gb-qt5-webkit-3.14.1-alt1.i586.rpm Gambas3 component package for qt5-webkit
gambas-gb-report-3.14.1-alt1.i586.rpm Gambas3 component package for report
gambas-gb-report2-3.14.1-alt1.i586.rpm Gambas3 new component package for report
gambas-gb-scanner-3.14.1-alt1.i586.rpm Gambas3 component package for work with scanners
gambas-gb-sdl-3.14.1-alt1.i586.rpm Gambas3 component package for sdl
Advertisement
Advertisement