gbdfed-1.6-alt2.qa1.i586.rpm


Advertisement

Description

gbdfed - A BDF font editor that can import/export other font formats

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename gbdfed-1.6-alt2.qa1.i586.rpm
Package name gbdfed
Package version 1.6
Package release alt2.qa1
Package architecture i586
Package type rpm
Category Publishing
Homepage -
License -
Maintainer -
Download size 499.90 KB
Installed size 499.90 KB
gbdfed lets you interactively create new bitmap font files or modify existing
ones. It allows editing multiple fonts and multiple glyphs, it allows cut and
paste operations between fonts and glyphs and editing font properties. The
editor works natively with BDF fonts.

Alternatives

Package Version Architecture Repository
gbdfed-1.6-alt2.qa1.x86_64.rpm 1.6 x86_64 Classic
gbdfed - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libX11.so.6 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libfreetype.so.6 -
libgdk-x11-2.0.so.0 -
libgdk_pixbuf-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
gbdfed = 1.6-alt2.qa1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package gbdfed-1.6-alt2.qa1.i586.rpm
Source Package gbdfed-1.6-alt2.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install gbdfed rpm package:
    # sudo apt-get install gbdfed

Files

Path
/usr/bin/gbdfed
/usr/share/applications/gbdfed.desktop
/usr/share/icons/hicolor/16x16/apps/gbdfed.png
/usr/share/icons/hicolor/32x32/apps/gbdfed.png
/usr/share/icons/hicolor/48x48/apps/gbdfed.png
/usr/share/man/man1/gbdfed.1.bz2

Changelog

2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.6-alt2.qa1
- NMU: rebuilt for debuginfo.
2010-10-19 - Victor Forsiuk <force@altlinux.org> 1.6-alt2
- Remove GDK_DISABLE_DEPRECATED and GTK_DISABLE_DEPRECATED to allow
build with recent libgtk+ (2.22).
2010-06-11 - Victor Forsiuk <force@altlinux.org> 1.6-alt1
- 1.6 (fixed FTBFS with GTK+ 2.20).
2009-06-15 - Victor Forsyuk <force@altlinux.org> 1.5-alt2
- Fix FTBFS due to conflicting declarations.
2009-03-10 - Victor Forsyuk <force@altlinux.org> 1.5-alt1
- 1.5
2008-12-15 - Victor Forsyuk <force@altlinux.org> 1.4-alt2
- Remove obsolete install time scripts.

See Also

Package Description
gcab-1.3-alt1.i586.rpm M$ Cabinet archive library and tool
gcal-4.1-alt1_4.i586.rpm GNU Gregorian calendar program
gcc-8-alt2.i586.rpm Dependency package for GNU C compiler
gcc-aarch64-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for aarch64-linux-gnu
gcc-alpha-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for alpha-linux-gnu
gcc-arc-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for arc-linux-gnu
gcc-arm-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for arm-linux-gnu
gcc-avr32-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for avr32-linux-gnu
gcc-bfin-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for bfin-linux-gnu
gcc-c++-8-alt2.i586.rpm Dependency package for GNU C++ compiler
gcc-c++-aarch64-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for aarch64-linux-gnu
gcc-c++-alpha-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for alpha-linux-gnu
gcc-c++-arc-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for arc-linux-gnu
gcc-c++-arm-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for arm-linux-gnu
gcc-c++-avr32-linux-gnu-8.2.1-alt1_1.1.i586.rpm Cross-build binary utilities for avr32-linux-gnu
Advertisement
Advertisement