lesstif-mwm-0.95.2-alt3.i586.rpm


Advertisement

Description

lesstif-mwm - Lesstif Motif window manager clone based on fvwm

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename lesstif-mwm-0.95.2-alt3.i586.rpm
Package name lesstif-mwm
Package version 0.95.2
Package release alt3
Package architecture i586
Package type rpm
Category Graphical desktop/Motif
Homepage -
License -
Maintainer -
Download size 208.34 KB
Installed size 208.34 KB
Lesstif is an API compatible clone of the Motif toolkit.
This package contains mwm - a window manager that adheres largely
to the Motif mwm specification.

Alternatives

Package Version Architecture Repository
lesstif-mwm-0.95.2-alt3.x86_64.rpm 0.95.2 x86_64 Classic
lesstif-mwm - - -

Requires

Name Value
/lib/ld-linux.so.2 -
lesstif = 0.95.2-alt3
libX11.so.6 -
libXext.so.6 -
libXt.so.6 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
lesstif-mwm = 0.95.2-alt3
motif-mwm -

Conflicts

Name Value
openmotif-mwm -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package lesstif-mwm-0.95.2-alt3.i586.rpm
Source Package lesstif-0.95.2-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install lesstif-mwm rpm package:
    # sudo apt-get install lesstif-mwm

Files

Path
/etc/mwm/system.mwmrc
/usr/bin/mwm
/usr/share/X11/app-defaults/Mwm
/usr/share/doc/lesstif-0.95.2/mwm.README
/usr/share/doc/lesstif-mwm-0.95.2/README
/usr/share/doc/lesstif-mwm-0.95.2/alt.map
/usr/share/icons/hicolor/16x16/apps/mwm.xpm
/usr/share/icons/hicolor/32x32/apps/mwm.xpm
/usr/share/man/man1/mwm.1.gz
/usr/share/man/man5/mwmrc.5.gz
/usr/share/xsessions/mwm.desktop

Changelog

2012-04-10 - Lenar Shakirov <snejok@altlinux.ru> 0.95.2-alt3
- Fixed build: remove RPATH entry from libtool
2011-04-14 - Lenar Shakirov <snejok@altlinux.ru> 0.95.2-alt2
- Fixed build:
* xorg-x11-devel xorg-x11-libs removed from BuildReqs
* libXrender-devel libXext-devel libXt-devel added to BuildReqs
- Spec cleaned: thanks to rpmcs script!
2010-11-24 - Evgeny Sinelnikov <sin@altlinux.ru> 0.95.2-alt1
- Update to 0.95.2.
- Removed already applied patches in mainstream.
- Import build changes by last repocop rebuild
2010-01-15 - Repocop Q. A. Robot <repocop@altlinux.org> 0.95-alt3.qa1
- NMU (by repocop): the following fixes applied:
* pixmap-in-deprecated-location for lesstif
* postclean-05-filetriggers for spec file
2009-01-05 - Evgeny Sinelnikov <sin@altlinux.ru> 0.95-alt3
- Rebuilt with some fixes:
+ Removed deprecated post/postun_ldconfig macroses
+ Fixed filesystem conflict with openmotif-clients
+ Set doc subpackage to noarch due consists
architecture-independent data only
2007-10-28 - Evgeny Sinelnikov <sin@altlinux.ru> 0.95-alt2
- Merge with Fedora release:
+ Fixed build with patches from Fedora.
+ Added session desktop file.
+ Removed menu file.

See Also

Package Description
leveldbjni-1.8-alt3_20jpp8.i586.rpm A Java Native Interface to LevelDB
lexmark2070-0.6-alt1.1.i586.rpm Lexmark 2070 Printer B/W driver
lexmark7000linux-990516-alt1.i586.rpm Lexmark 7xxx and 57zzz printer driver for Linux
lft-3.8-alt1.i586.rpm Alternative traceroute tool for network (reverse) engineers
lftp-4.8.4-alt1.i586.rpm Sophisticated command line file transfer program
lgeneral-1.2-alt5.2.i586.rpm Turn-based strategy inspired by Panzer General
lgi-0.9.2-alt1.i586.rpm Lua bindings to GObject libraries
lha-1.14i-alt3.i586.rpm An archiving and compression utility for LHarc format archives
lib2geom-20081103-alt1.6.i586.rpm A robust computational geometry framework for Inkscape
lib2geom-devel-20081103-alt1.6.i586.rpm Development files for lib2geom
lib3ds-1.3.0-alt2_28.i586.rpm 3D Studio file format library
lib3ds-devel-1.3.0-alt2_28.i586.rpm 3D Studio file format library
lib3ds-tools-1.3.0-alt2_28.i586.rpm 3D Studio file format library
lib4th-3.62.2-alt1.i586.rpm 4tH shared library
lib4th-devel-3.62.2-alt1.i586.rpm Files required to link software that uses lib4th
Advertisement
Advertisement