lib765-devel-0.4.2-alt1.i586.rpm


Advertisement

Description

lib765-devel - Header files for developing apps which will use lib765

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename lib765-devel-0.4.2-alt1.i586.rpm
Package name lib765-devel
Package version 0.4.2
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 24.59 KB
Installed size 24.59 KB
"765" is an emulation of the uPD765a (AKA Intel 8272) Floppy
Disc Controller [FDC] as used in Amstrad computers such as the
PCW, CPC and Spectrum +3. At present it is not a "full" 765;
features not used in the PCW BIOS (such as: DMA; multisector
reads/writes; multitrack mode) are either left unimplemented
or incomplete.
The lib765-devel package contains the include files needed to develop
programs that use the lib765 library.

Alternatives

Package Version Architecture Repository
lib765-devel-0.4.2-alt1.x86_64.rpm 0.4.2 x86_64 Classic
lib765-devel - - -

Requires

Name Value
lib765 = 0.4.2-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
lib765-devel = 0.4.2-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package lib765-devel-0.4.2-alt1.i586.rpm
Source Package lib765-0.4.2-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install lib765-devel rpm package:
    # sudo apt-get install lib765-devel

Files

Path
/usr/include/765.h
/usr/lib/lib765.so
/usr/share/doc/lib765-devel-0.4.2/765.txt

Changelog

2013-08-04 - Vitaly Lipatov <lav@altlinux.ru> 0.4.2-alt1
- new version 0.4.2 (with rpmrb script)
2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.4.1-alt2.qa2
- NMU: rebuilt for debuginfo.
2010-11-26 - Igor Vlasenko <viy@altlinux.ru> 0.4.1-alt2.qa1
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2010-01-08 - Vitaly Lipatov <lav@altlinux.ru> 0.4.1-alt2
- cleanup spec
2007-07-29 - Vitaly Lipatov <lav@altlinux.ru> 0.4.1-alt1
- new version 0.4.1 (with rpmrb script)

See Also

Package Description
lib7zip-3.0.0-alt1.i586.rpm C++ library wrapper of 7zip
lib7zip-devel-3.0.0-alt1.i586.rpm Files needed for developing with lib7zip
libAfterImage-1.20-alt1_17.i586.rpm A generic image manipulation library
libAfterImage-devel-1.20-alt1_17.i586.rpm Files needed for software development with libAfterImage
libAllegroOGG-1.0.3-alt2_19.i586.rpm Ogg library for use with the Allegro game library
libAllegroOGG-devel-1.0.3-alt2_19.i586.rpm Developmental libraries and include files for AllegroOgg
libArcus-3.6.0-alt2.i586.rpm Communication library between internal components for Ultimaker software
libArcus-devel-3.6.0-alt2.i586.rpm Development files for libArcus
libBlocksRuntime-0.3-alt3.i586.rpm The runtime library for C blocks support
libBlocksRuntime-devel-0.3-alt3.i586.rpm Development files of BlocksRuntime
libCBFlib-0.9.2.3-alt2.i586.rpm Shared library for programs that use CBF
libCBFlib-devel-0.9.2.3-alt2.i586.rpm Header files and library for developing programs with cbf
libCQRlib-1.1.2-alt2.i586.rpm Shared library for CQRlib
libCQRlib-devel-1.1.2-alt2.i586.rpm Development tools for compiling programs using CQRlib
libCVector-1.0.3.1-alt2.i586.rpm Shared library for CVector
Advertisement
Advertisement