libaal-devel-1.0.7-alt1.i586.rpm


Advertisement

Description

libaal-devel - Headers and libraries for developing with libaal

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libaal-devel-1.0.7-alt1.i586.rpm
Package name libaal-devel
Package version 1.0.7
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 30.99 KB
Installed size 30.99 KB
This package includes headers and libraries for developing with the
libaal library.

Alternatives

Package Version Architecture Repository
libaal-devel-1.0.7-alt1.x86_64.rpm 1.0.7 x86_64 Classic
libaal-devel - - -

Requires

Name Value
libaal = 1.0.7-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaal-devel = 1.0.7-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libaal-devel-1.0.7-alt1.i586.rpm
Source Package libaal-1.0.7-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaal-devel rpm package:
    # sudo apt-get install libaal-devel

Files

Path
/usr/include/aal/bitops.h
/usr/include/aal/block.h
/usr/include/aal/debug.h
/usr/include/aal/device.h
/usr/include/aal/endian.h
/usr/include/aal/exception.h
/usr/include/aal/file.h
/usr/include/aal/gauge.h
/usr/include/aal/hash.h
/usr/include/aal/libaal.h
/usr/include/aal/list.h
/usr/include/aal/malloc.h
/usr/include/aal/math.h
/usr/include/aal/print.h
/usr/include/aal/stream.h
/usr/include/aal/string.h
/usr/include/aal/types.h
/usr/include/aal/ui.h
/usr/include/aal/unaligned.h
/usr/lib/libaal.so
/usr/share/aclocal/libaal.m4

Changelog

2018-01-23 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.0.7-alt1
- Updated to upstream version 1.0.7.
2017-11-15 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.0.6-alt1
- Updated to upstream version 1.0.6.
2013-08-31 - Led <led@altlinux.ru> 1.0.5-alt4
- cleaned up code
- cleaned up spec
- cleaned up BuildRequires
- fixed Group
- fixed URL
- added docs
2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.0.5-alt3.1.qa1
- NMU: rebuilt for debuginfo.
2010-11-14 - Denis Smirnov <mithraen@altlinux.ru> 1.0.5-alt3.1
- rebuild (with the help of girar-nmu utility)
2010-03-16 - Victor Forsiuk <force@altlinux.org> 1.0.5-alt3
- Spec cleaning, updated URL etc.
- Remove explicit debug build enabling (this triggered disabling optimization
flags in rpm macro substitution).
2006-08-17 - Sergey Ivanov <seriv@altlinux.org> 1.0.5-alt2
- fix bug #9885

See Also

Package Description
libaal-devel-static-1.0.7-alt1.i586.rpm Static libraries for developing with libaal
libaal-minimal-1.0.7-alt1.i586.rpm Minimal abstraction library for ReiserFS utilities
libaal-minimal-devel-1.0.7-alt1.i586.rpm Headers and libraries for developing with libaal-minimal
libabigail-devel-1.2-alt1.i586.rpm ABI Generic Analysis and Instrumentation Library development files
libabigail0-1.2-alt1.i586.rpm ABI Generic Analysis and Instrumentation Library runtime
libabw-0.1.3-alt1.i586.rpm A library for import of AbiWord files
libabw-devel-0.1.3-alt1.i586.rpm Development files for libabw
libabw-tools-0.1.3-alt1.i586.rpm Tools to transform AbiWord files into other formats
libaccounts-glib-1.23-alt1_6.i586.rpm Accounts framework for Linux and POSIX based platforms
libaccounts-glib-devel-1.23-alt1_6.i586.rpm Development files for libaccounts-glib
libaccounts-qt-1.13-alt2_12.i586.rpm Accounts framework Qt bindings
libaccounts-qt-devel-1.13-alt2_12.i586.rpm Development files for libaccounts-qt
libaccounts-qt51-1.16-alt1.i586.rpm accounts-qt5 library
libaccountsservice-0.6.55-alt1.i586.rpm Client-side library to talk to accountservice
libaccountsservice-devel-0.6.55-alt1.i586.rpm Development files for accountsservice
Advertisement
Advertisement