libaiksaurus-gtk-devel-1.2.1-alt4.qa4.i586.rpm


Advertisement

Description

libaiksaurus-gtk-devel - A GTK+ thesaurus library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libaiksaurus-gtk-devel-1.2.1-alt4.qa4.i586.rpm
Package name libaiksaurus-gtk-devel
Package version 1.2.1
Package release alt4.qa4
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 3.15 KB
Installed size 3.15 KB
This package contains the libraries and includes files necessary to develop
applications with Aiksaurusgtk.

Alternatives

Package Version Architecture Repository
libaiksaurus-gtk-devel-1.2.1-alt4.qa4.x86_64.rpm 1.2.1 x86_64 Classic
libaiksaurus-gtk-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libaiksaurus-gtk = 1.2.1-alt4.qa4
pkgconfig(aiksaurus-1.0) -
pkgconfig(gtk+-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaiksaurus-gtk-devel = 1.2.1-alt4.qa4
pkgconfig(gaiksaurus-1.0) = 1.2.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libaiksaurus-gtk-devel-1.2.1-alt4.qa4.i586.rpm
Source Package aiksaurus-1.2.1-alt4.qa4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaiksaurus-gtk-devel rpm package:
    # sudo apt-get install libaiksaurus-gtk-devel

Files

Path
/usr/include/Aiksaurus/AiksaurusGTK-C.h
/usr/include/Aiksaurus/AiksaurusGTK.h
/usr/lib/libAiksaurusGTK.so
/usr/lib/pkgconfig/gaiksaurus-1.0.pc

Changelog

2012-02-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.2.1-alt4.qa4
- Removed bar RPATH
2011-05-23 - Repocop Q. A. Robot <repocop@altlinux.org> 1.2.1-alt4.qa3
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* freedesktop-desktop-file-proposed-patch for aiksaurus-gtk
2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 1.2.1-alt4.qa2
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2009-11-29 - Repocop Q. A. Robot <repocop@altlinux.org> 1.2.1-alt4.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libaiksaurus-gtk
* postun_ldconfig for libaiksaurus-gtk
* update_menus for aiksaurus-gtk
* post_ldconfig for libaiksaurus
* postun_ldconfig for libaiksaurus
* pixmap-in-deprecated-location for aiksaurus
* postclean-05-filetriggers for spec file
2008-11-04 - Vitaly Lipatov <lav@altlinux.ru> 1.2.1-alt4
- fix build with gcc 4.3
- replace menu with desktop file (thanks Fedora)

See Also

Package Description
libaio-0.3.111-alt1.i586.rpm Linux-native asynchronous I/O access library
libaio-devel-0.3.111-alt1.i586.rpm Development files for Linux-native asynchronous I/O access
libaio-devel-static-0.3.111-alt1.i586.rpm Linux-native asynchronous I/O access static library
libakonadi-filestore5-19.04.3-alt1.i586.rpm KF5 library
libakonadi-singlefileresource5-19.04.3-alt1.i586.rpm KF5 library
libakonadi4-calendar-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-contact-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-kabc-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-kcal-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-kde-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-kmime-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-notes-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-socialutils-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadi4-xml-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libakonadiconsole5-19.04.3-alt1.i586.rpm kde5-akonadiconsole library
Advertisement
Advertisement