libaspell-devel-0.60.6.1-alt3.i586.rpm


Advertisement

Description

libaspell-devel - Development files needed to build applications with aspell

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libaspell-devel-0.60.6.1-alt3.i586.rpm
Package name libaspell-devel
Package version 0.60.6.1
Package release alt3
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 52.32 KB
Installed size 52.32 KB
Development files needed to build applications with aspell.

Alternatives

Package Version Architecture Repository
libaspell-devel-0.60.6.1-alt3.x86_64.rpm 0.60.6.1 x86_64 Classic
libaspell-devel - - -

Requires

Name Value
libaspell = 0.60.6.1-alt3
rpmlib(PayloadIsLzma) -

Provides

Name Value
libaspell-devel = 0.60.6.1-alt3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libaspell-devel-0.60.6.1-alt3.i586.rpm
Source Package aspell-0.60.6.1-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libaspell-devel rpm package:
    # sudo apt-get install libaspell-devel

Files

Path
/usr/include/aspell.h
/usr/include/pspell/pspell.h
/usr/lib/libaspell.so
/usr/lib/libpspell.so
/usr/share/info/aspell-dev.info.xz

Changelog

2018-08-11 - Alexei Takaseev <taf@altlinux.org> 0.60.6.1-alt3
- Add BR: rpm-macros-alternatives
2018-06-09 - Alexei Takaseev <taf@altlinux.org> 0.60.6.1-alt2
- Fix build with gcc7 (patch from Fedora)
2015-12-08 - Igor Vlasenko <viy@altlinux.ru> 0.60.6.1-alt1.1
- NMU: added BR: texinfo
2011-12-20 - Damir Shayhutdinov <damir@altlinux.ru> 0.60.6.1-alt1
- Updated to 0.60.6.1
- Make interpackage dependencies strict
2010-10-25 - Damir Shayhutdinov <damir@altlinux.ru> 0.60.6-alt3
- Rebuilt for new symbol provides
2009-11-09 - Damir Shayhutdinov <damir@altlinux.ru> 0.60.6-alt2
- Removed obsolete info macros from post/preun
2008-11-15 - Damir Shayhutdinov <damir@altlinux.ru> 0.60.6-alt1
- Updated to 0.60.6
- Removed obsolete ldconfig

See Also

Package Description
libasprintf-0.19.8.1-alt6.i586.rpm formatted output to strings in C++
libasprintf-devel-0.19.8.1-alt6.i586.rpm header files for libasprintf
libass-devel-0.14.0-alt1.i586.rpm Development files for libass
libass9-0.14.0-alt1.i586.rpm Portable library for SSA/ASS subtitles rendering
libassimp-devel-3.3.1-alt1_4.i586.rpm Header files and development libraries for assimp
libassimp3-3.3.1-alt1_4.i586.rpm Library to import various 3D model formats into applications
libassuan-2.5.3-alt1.i586.rpm IPC library used by some GnuPG related software
libassuan-devel-2.5.3-alt1.i586.rpm Development files for the libassuan library
libast-0.7.1-alt5_0.21.20080502cvs.i586.rpm Library of Assorted Spiffy Things
libast-devel-0.7.1-alt5_0.21.20080502cvs.i586.rpm Header files, libraries and development documentation for libast
libastro4-15.4.3-alt5.i586.rpm KDE 4 library
libastyle-3.1-alt2.i586.rpm Separated dynamc library for linking with astyle
libastyle-devel-3.1-alt2.i586.rpm Separated dynamc library for linking with astyle (development environment)
libasyncns-0.8-alt2.qa1.i586.rpm Asyncronous name service query library
libasyncns-devel-0.8-alt2.qa1.i586.rpm Development files for libasyncns
Advertisement
Advertisement