libavahi-ui-common-devel-0.7-alt1.i586.rpm


Advertisement

Description

libavahi-ui-common-devel - Common header files for avahi UI development

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libavahi-ui-common-devel-0.7-alt1.i586.rpm
Package name libavahi-ui-common-devel
Package version 0.7
Package release alt1
Package architecture i586
Package type rpm
Category Development/GNOME and GTK+
Homepage -
License -
Maintainer -
Download size 6.96 KB
Installed size 6.96 KB
Common header files necessary for developing programs using avahi with
GTK+2 or GTK+3 UI.

Alternatives

Package Version Architecture Repository
libavahi-ui-common-devel-0.7-alt1.x86_64.rpm 0.7 x86_64 Classic
libavahi-ui-common-devel - - -

Requires

Name Value
libavahi-glib-devel = 0.7-alt1:sisyphus+237493.100.1.1
libgtk+3-devel -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libavahi-ui-common-devel = 0.7-alt1:sisyphus+237493.100.1.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libavahi-ui-common-devel-0.7-alt1.i586.rpm
Source Package avahi-0.7-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libavahi-ui-common-devel rpm package:
    # sudo apt-get install libavahi-ui-common-devel

Files

Path
/usr/include/avahi-ui/avahi-ui.h

Changelog

2019-09-12 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.7-alt1
- 0.7 released (fixes: CVE-2017-6519, CVE-2018-100084)
- qt bindings droppped
2017-07-19 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.6.32-alt1
- 0.6.32
2016-02-12 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.6.31-alt7
- upstream PR#352 (closes: #31788)
2015-10-05 - Michael Shigorin <mike@altlinux.org> 0.6.31-alt6
- Rebuilt against qt3-3.3.8d-alt8 for gcc5 C++ ABI
2014-01-20 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.6.31-alt5
- FTBFS workaround
2013-01-28 - Dmitry V. Levin <ldv@altlinux.org> 0.6.31-alt4
- Fixed interpackage dependencies (closes: #28439).
2012-05-21 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.6.31-alt3
- Avoid avahi reloading if messagebus is not running.
2012-02-23 - Roman Savochenko <rom_as@altlinux.ru> 0.6.31-alt2
- Binding to Trinity TQT interface is added.
2012-02-16 - Sergey Bolshakov <sbolshakov@altlinux.ru> 0.6.31-alt1
- 0.6.31 released
2011-10-22 - Vitaly Kuznetsov <vitty@altlinux.ru> 0.6.30-alt1.qa1.1
- Rebuild with Python-2.7

See Also

Package Description
libavahi-ui-devel-0.7-alt1.i586.rpm Libraries for avahi UI development
libavahi-ui-gtk3-0.7-alt1.i586.rpm GTK3 UI libraries for avahi
libavahi-ui-gtk3-devel-0.7-alt1.i586.rpm Libraries for avahi GTK3 UI development
libavc1394-0.5.4-alt1.qa1.i586.rpm A library to control AV firewire devices
libavc1394-devel-0.5.4-alt1.qa1.i586.rpm Development files for libavc1394
libavc1394-devel-static-0.5.4-alt1.qa1.i586.rpm Static version of libavc1394
libavc1394-utils-0.5.4-alt1.qa1.i586.rpm FireWire interface
libavcodec-devel-4.2.1-alt1.i586.rpm Development files for libavcodec
libavcodec57-3.3.9-alt2.i586.rpm provides implementation of a wider range of codecs
libavcodec58-4.2.1-alt1.i586.rpm provides implementation of a wider range of codecs
libavdevice-devel-4.2.1-alt1.i586.rpm Development files for libavdevice
libavdevice57-3.3.9-alt2.i586.rpm FFmpeg device handling library
libavdevice58-4.2.1-alt1.i586.rpm FFmpeg device handling library
libavfilter-devel-4.2.1-alt1.i586.rpm Development files for libavfilter
libavfilter6-3.3.9-alt2.i586.rpm FFmpeg filter layer library
Advertisement
Advertisement