libbaloocore4-4.14.3-alt5.i586.rpm


Advertisement

Description

libbaloocore4 - kde4-baloo library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libbaloocore4-4.14.3-alt5.i586.rpm
Package name libbaloocore4
Package version 4.14.3
Package release alt5
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 82.02 KB
Installed size 82.02 KB
kde4-baloo library

Alternatives

Package Version Architecture Repository
libbaloocore4-4.14.3-alt5.x86_64.rpm 4.14.3 x86_64 Classic
libbaloocore4 - - -

Requires

Name Value
kde4-baloo-common = 4.14.3-alt5
libQtCore.so.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libgcc_s.so.1(GCC_3.0) -
libkdecore.so.5 -
libqjson.so.0 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(CXXABI_1.3.9) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libbaloocore.so.4 -
libbaloocore4 = 4.14.3-alt5

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libbaloocore4-4.14.3-alt5.i586.rpm
Source Package kde4-baloo-4.14.3-alt5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libbaloocore4 rpm package:
    # sudo apt-get install libbaloocore4

Files

Path
/usr/lib/libbaloocore.so.4
/usr/lib/libbaloocore.so.4.14.3

Changelog

2017-10-13 - Aleksei Nikiforov <darktemplar@altlinux.org> 4.14.3-alt5
- Rebuilt with new xapian.
2016-02-24 - Sergey V Turchin <zerg@altlinux.org> 4.14.3-alt4
- fix build requires
2015-10-13 - Sergey V Turchin <zerg@altlinux.org> 4.14.3-alt3
- don't use separate polkit files
2015-06-07 - Michael Shigorin <mike@altlinux.org> 4.14.3-alt2.1
- MNU: rebuilt against current libxapian
2015-04-16 - Sergey V Turchin <zerg@altlinux.org> 4.14.3-alt2
- share polkit actions with KDE5
2014-11-14 - Sergey V Turchin <zerg@altlinux.org> 4.14.3-alt1
- new version
2014-09-18 - Sergey V Turchin <zerg@altlinux.org> 4.14.1-alt1
- new version
2014-08-12 - Sergey V Turchin <zerg@altlinux.org> 4.14.0-alt1
- new version
2014-07-14 - Sergey V Turchin <zerg@altlinux.org> 4.13.3-alt1
- new version
2014-06-18 - Sergey V Turchin <zerg@altlinux.org> 4.13.2-alt1
- new version

See Also

Package Description
libbaloofiles4-4.14.3-alt5.i586.rpm kde4-baloo library
libbaloopim4-4.14.3-alt5.i586.rpm kde4-baloo library
libbalooqueryparser4-4.14.3-alt5.i586.rpm kde4-baloo library
libbaloowidgets4-4.14.0-alt1.i586.rpm kde4-baloo-widgets library
libbalooxapian4-4.14.3-alt5.i586.rpm kde4-baloo library
libbamf3-0.5.3-alt3.i586.rpm Window matching library - shared library
libbamf3-devel-0.5.3-alt3.i586.rpm Window matching library - development files
libbamf3-gir-0.5.3-alt3.i586.rpm GObject introspection data for bamf3 library
libbarcode-static-devel-0.99-alt1.i586.rpm Library to generate printable barcodes in PostScript format
libbasicobjects-0.1.1-alt6.i586.rpm Basic object types for C
libbasicobjects-devel-0.1.1-alt6.i586.rpm Development files for libbasicobjects
libbasketcommon4-2.10-alt0_4beta.gite93519c.i586.rpm KDE 4 core library
libbasketcommon5-2.49-alt4.git60e38c6.i586.rpm Library for kde5-basket
libbcg729-1.0.4-alt1.i586.rpm Opensource implementation of the ITU G729 Annex A/B speech codec
libbcg729-devel-1.0.4-alt1.i586.rpm Development files for libbcg729
Advertisement
Advertisement