libcnotify-devel-20130609-alt1.i586.rpm


Advertisement

Description

libcnotify-devel - Development files for libcnotify, a cross-platform C notify library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libcnotify-devel-20130609-alt1.i586.rpm
Package name libcnotify-devel
Package version 20130609
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 19.50 KB
Installed size 19.50 KB
A library for cross-platform C notify functions.
This subpackage contains libraries and header files for developing
applications that want to make use of libcnotify.

Alternatives

Package Version Architecture Repository
libcnotify-devel-20130609-alt1.x86_64.rpm 20130609 x86_64 Classic
libcnotify-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libcnotify = 20130609-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libcnotify-devel = 20130609-alt1
pkgconfig(libcnotify) = 20130609

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libcnotify-devel-20130609-alt1.i586.rpm
Source Package libcnotify-20130609-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libcnotify-devel rpm package:
    # sudo apt-get install libcnotify-devel

Files

Path
/usr/include/libcnotify.h
/usr/include/libcnotify/definitions.h
/usr/include/libcnotify/error.h
/usr/include/libcnotify/extern.h
/usr/include/libcnotify/features.h
/usr/include/libcnotify/types.h
/usr/lib/libcnotify.so
/usr/lib/pkgconfig/libcnotify.pc
/usr/share/man/man3/libcnotify.3.gz

Changelog

2014-05-09 - Michael Shigorin <mike@altlinux.org> 20130609-alt1
- initial build for ALT Linux Sisyphus
2013-07-30 - Greg.Freemyer@gmail.com
- update to v20130609
* fix in .pc.in file
* updated dependencies
* 2013 update
- change compression to gz to simplyfy download/convert step
2013-04-03 - jengelh@inai.de
- Initial package (version 20121224) for build.opensuse.org

See Also

Package Description
libcob-2.2-alt1.i586.rpm GnuCOBOL runtime library
libcodec2-0.8.1-alt1.i586.rpm libcodec2 is a library for the codec2 low bit rate speech codec
libcodec2-devel-0.8.1-alt1.i586.rpm codec2 development files
libcogl-1.22.4-alt1.i586.rpm A library for using 3D graphics hardware to draw pretty pictures
libcogl-devel-1.22.4-alt1.i586.rpm cogl development environment
libcogl-gir-1.22.4-alt1.i586.rpm GObject introspection data for the cogl
libcoin3d-3.1.3-alt10.i586.rpm Shared libraries of Coin3D
libcoin3d-devel-3.1.3-alt10.i586.rpm Development files for Coin3D
libcollectdclient-5.8.1-alt5.i586.rpm Shared library for collectd clients
libcollectdclient-devel-5.8.1-alt5.i586.rpm Library headers to build collectd clients
libcollection-0.7.0-alt6.i586.rpm Collection data-type for C
libcollection-devel-0.7.0-alt6.i586.rpm Development files for libcollection
libcolorcorrect5-5.16.4-alt1.i586.rpm plasma5-workspace library
libcolord-1.4.4-alt2.i586.rpm Colord shared library
libcolord-devel-1.4.4-alt2.i586.rpm Development package for colord
Advertisement
Advertisement