libcom_err-devel-static-1.44.6-alt1.i586.rpm


Advertisement

Description

libcom_err-devel-static - Static common error description library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libcom_err-devel-static-1.44.6-alt1.i586.rpm
Package name libcom_err-devel-static
Package version 1.44.6
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 40.07 KB
Installed size 40.07 KB
This package contains the library and include files needed to develop
statically linked libcom_err-based software.

Alternatives

Package Version Architecture Repository
libcom_err-devel-static-1.44.6-alt1.x86_64.rpm 1.44.6 x86_64 Classic
libcom_err-devel-static - - -

Requires

Name Value
glibc-devel-static -
libcom_err-devel = 1.44.6-alt1:sisyphus+224154.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libcom_err-devel-static = 1.44.6-alt1:sisyphus+224154.100.1.1

Conflicts

Name Value
e2fsprogs-devel < 1.44.6
libe2fs-devel < 1.44.6-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libcom_err-devel-static-1.44.6-alt1.i586.rpm
Source Package e2fsprogs-1.44.6-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libcom_err-devel-static rpm package:
    # sudo apt-get install libcom_err-devel-static

Files

Path
/usr/lib/libcom_err.a

Changelog

2019-03-05 - Dmitry V. Levin <ldv@altlinux.org> 1.44.6-alt1
- v1.44.5 -> v1.44.6.
2018-12-16 - Dmitry V. Levin <ldv@altlinux.org> 1.44.5-alt1
- v1.44.3 -> v1.44.5.
2018-07-10 - Dmitry V. Levin <ldv@altlinux.org> 1.44.3-alt1
- v1.44.2 -> v1.44.3.
2018-06-06 - Dmitry V. Levin <ldv@altlinux.org> 1.44.2-alt1
- v1.44.1-10-gd5bd126 -> v1.44.2 (closes: #34987).
2018-04-16 - Dmitry V. Levin <ldv@altlinux.org> 1.44.1.0.10.d5bd-alt1
- v1.43.7 -> v1.44.1-10-gd5bd126.
2017-11-26 - Dmitry V. Levin <ldv@altlinux.org> 1.43.7-alt1
- v1.43.4-36-ge251f35 -> v1.43.7.
2017-05-18 - Dmitry V. Levin <ldv@altlinux.org> 1.43.4.0.36.e251-alt1
- v1.42.13-18-g19961cd -> v1.43.4-36-ge251f35 (closes: #33489).
2015-12-02 - Dmitry V. Levin <ldv@altlinux.org> 1.42.13-alt2
- Updated to maint v1.42.13-18-g19961cd.
2015-11-17 - Dmitry V. Levin <ldv@altlinux.org> 1.42.13-alt1
- Updated to maint v1.42.13-9-gb9ba837.
2013-09-21 - Dmitry V. Levin <ldv@altlinux.org> 1.42.8-alt1
- Updated to v1.42.8.

See Also

Package Description
libcomedi-0.11.0-alt3.i586.rpm Data Acquisition library for the Comedi DAQ driver
libcomedi-devel-0.11.0-alt3.i586.rpm The files needed for libcomedi application development
libcomedi-devel-static-0.11.0-alt3.i586.rpm Static library for libcomedi application development
libcommoncpp2-1.8.1-alt4.i586.rpm "Common C++ v2" - A GNU package for creating portable C++ programs
libcommoncpp2-devel-1.8.1-alt4.i586.rpm Common C++ devel files
libcommoncpp2-doc-1.8.1-alt4.i586.rpm Documentation for libcommoncpp2
libcompface-1.7.7-alt6.2.i586.rpm The Faces program's library
libcompface-devel-1.7.7-alt6.2.i586.rpm The Faces program's library and header files
libcomps-devel-0.1.11-alt1_1.i586.rpm Development files for libcomps library
libcomps0-0.1.11-alt1_1.i586.rpm Libraries for libcomps
libconfig-1.5-alt2.i586.rpm C/C++ Configuration File Library
libconfig-c++-1.5-alt2.i586.rpm C++ Configuration File Library
libconfig-c++-devel-1.5-alt2.i586.rpm Header files for libconfig++ library
libconfig-c++-devel-static-1.5-alt2.i586.rpm Static library files for libconfig++
libconfig-devel-1.5-alt2.i586.rpm Header files for libconfig
Advertisement
Advertisement