libdrm-2.4.99-alt1.i586.rpm


Advertisement

Description

libdrm - Userspace interface to kernel DRM service

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libdrm-2.4.99-alt1.i586.rpm
Package name libdrm
Package version 2.4.99
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 404.82 KB
Installed size 404.82 KB
This library implements the userspace interface to the kernel DRM
services. DRM stands for "Direct Rendering Manager", which is the
kernelspace portion of the "Direct Rendering Infrastructure" (DRI).
The DRI is currently used on Linux to provide hardware-accelerated
OpenGL drivers

Alternatives

Package Version Architecture Repository
libdrm-2.4.99-alt1.x86_64.rpm 2.4.99 x86_64 Classic
libdrm - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.17) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.8) -
libm.so.6(GLIBC_2.1) -
libpciaccess.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libdrm = 1:2.4.99-alt1:sisyphus+234110.100.1.1
libdrm.so.2 -
libdrm_amdgpu.so.1 -
libdrm_intel.so.1 -
libdrm_nouveau.so.2 -
libdrm_radeon.so.1 -
libkms.so.1 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libdrm-2.4.99-alt1.i586.rpm
Source Package libdrm-2.4.99-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libdrm rpm package:
    # sudo apt-get install libdrm

Files

Path
/usr/lib/libdrm.so.2
/usr/lib/libdrm.so.2.4.0
/usr/lib/libdrm_amdgpu.so.1
/usr/lib/libdrm_amdgpu.so.1.0.0
/usr/lib/libdrm_intel.so.1
/usr/lib/libdrm_intel.so.1.0.0
/usr/lib/libdrm_nouveau.so.2
/usr/lib/libdrm_nouveau.so.2.0.0
/usr/lib/libdrm_radeon.so.1
/usr/lib/libdrm_radeon.so.1.0.1
/usr/lib/libkms.so.1
/usr/lib/libkms.so.1.0.0
/usr/share/libdrm/amdgpu.ids

Changelog

2019-07-08 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.99-alt1
- 2.4.99
2019-04-25 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.98-alt1
- 2.4.98
2019-02-04 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.97-alt1
- 2.4.97
2018-10-24 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.96-alt1
- 2.4.96
2018-05-24 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.92-alt1.S1
- 2.4.92
2018-01-22 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.89-alt1.S1
- added ubt tag
2018-01-16 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.89-alt1
- 2.4.89
2017-09-05 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.83-alt1
- 2.4.83
2017-05-29 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.81-alt1
- 2.4.81
2017-05-05 - Valery Inozemtsev <shrek@altlinux.ru> 1:2.4.80-alt1
- 2.4.80

See Also

Package Description
libdrm-devel-2.4.99-alt1.i586.rpm The drm Library and Header Files
libdrumstick-alsa1-1.1.3-alt1.i586.rpm drumstick library
libdrumstick-file1-1.1.3-alt1.i586.rpm drumstick library
libdrumstick-rt1-1.1.3-alt1.i586.rpm drumstick library
libdsdp-5.8-alt13.i586.rpm Shared library of DSDP
libdsdp-devel-5.8-alt13.i586.rpm Development files of DSDP
libdsk-1.2.1-alt2.qa2.i586.rpm General floppy and diskimage access library
libdsk-devel-1.2.1-alt2.qa2.i586.rpm Header files for developing apps which will use libdsk
libdsk-utils-1.2.1-alt2.qa2.i586.rpm LibDsk utilites
libdstr-20080124-alt2_7.i586.rpm Dave's String class
libdstr-devel-20080124-alt2_7.i586.rpm Development files for libdstr
libduktape-2.3.0-alt1.i586.rpm Embeddable Javascript engine library
libduktape-devel-2.3.0-alt1.i586.rpm Development files for libduktape
libdv-1.0.0-alt5.7.i586.rpm DV software video codec
libdv-devel-1.0.0-alt5.7.i586.rpm Development files from libdv
Advertisement
Advertisement