libextractor-devel-1.9-alt2.i586.rpm


Advertisement

Description

libextractor-devel - libextractor development files and libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libextractor-devel-1.9-alt2.i586.rpm
Package name libextractor-devel
Package version 1.9
Package release alt2
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 42.38 KB
Installed size 42.38 KB
This package contains the files needed to build packages that depend on libextractor.

Alternatives

Package Version Architecture Repository
libextractor-devel-1.9-alt2.x86_64.rpm 1.9 x86_64 Classic
libextractor-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libextractor = 1.9-alt2:sisyphus+235858.5100.16.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libextractor-devel = 1.9-alt2:sisyphus+235858.5100.16.1
pkgconfig(libextractor) = 1.9

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libextractor-devel-1.9-alt2.i586.rpm
Source Package libextractor-1.9-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libextractor-devel rpm package:
    # sudo apt-get install libextractor-devel

Files

Path
/usr/include/extractor.h
/usr/lib/libextractor.so
/usr/lib/libextractor_common.so
/usr/lib/pkgconfig/libextractor.pc
/usr/share/info/libextractor.info.xz
/usr/share/man/man3/libextractor.3.xz

Changelog

2019-08-11 - Yuri N. Sedunov <aris@altlinux.org> 1.9-alt2
- rebuilt against libexiv2.so.27
2019-02-12 - Yuri N. Sedunov <aris@altlinux.org> 1.9-alt1
- 1.9
2018-11-28 - Yuri N. Sedunov <aris@altlinux.org> 1.8-alt1
- 1.8
2018-07-13 - Yuri N. Sedunov <aris@altlinux.org> 1.7-alt1
- 1.7
2017-10-17 - Yuri N. Sedunov <aris@altlinux.org> 1.6-alt1
- 1.6
2017-06-14 - Yuri N. Sedunov <aris@altlinux.org> 1.4-alt1
- 1.4
2017-06-06 - Yuri N. Sedunov <aris@altlinux.org> 1.3-alt3
- rebuilt against libexiv2.so.26
2015-11-30 - Yuri N. Sedunov <aris@altlinux.org> 1.3-alt2.1
- buildreqs: added makeinfo
2015-06-29 - Yuri N. Sedunov <aris@altlinux.org> 1.3-alt2
- rebuilt against libexiv2.so.14
2015-06-16 - Gleb F-Malinovskiy <glebfm@altlinux.org> 1.3-alt1.1
- Rebuilt for gcc5 C++11 ABI.

See Also

Package Description
libexttextcat-3.4.5-alt1.i586.rpm Text categorisation library
libexttextcat-devel-3.4.5-alt1.i586.rpm Development files for libexttextcat
libexttextcat-tools-3.4.5-alt1.i586.rpm Tool for creating custom document fingerprints
libezV24-0.1.1-alt3.qa2.i586.rpm Serial ports interface library
libezV24-devel-0.1.1-alt3.qa2.i586.rpm Header files and libraries for libezV24 development
libf2c-ng-20160102-alt1.i586.rpm Shared library of f2c
libf2c-ng-devel-20160102-alt1.i586.rpm Headers of f2c
libf2c-ng-devel-static-20160102-alt1.i586.rpm Static library of f2c
libfaac-devel-1.28-alt2.i586.rpm Development files for the FAAC AAC coder library
libfaac0-1.28-alt2.i586.rpm Freeware Advanced Audio Coder (FAAC) libraries
libfaad-devel-2.7-alt6.i586.rpm Development files for the FAAD AAC decoder libraries
libfaad2-2.7-alt6.i586.rpm Freeware Advanced Audio Decoder (FAAD) libraries
libfacet-0.0.1-alt3.qa4.i586.rpm extented c++ std::locale facets for multitran
libfacet-devel-0.0.1-alt3.qa4.i586.rpm Development part of libfacet
libfacet-devel-static-0.0.1-alt3.qa4.i586.rpm Static libraries for libfacet
Advertisement
Advertisement