libfftw-devel-2.1.5-alt8.i586.rpm


Advertisement

Description

libfftw-devel - Headers, libraries, & docs for FFTW fast fourier transform library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libfftw-devel
Package version 2.1.5
Package release alt8
Package architecture i586
Package type rpm
Installed size 135.06 KB
Download size 135.06 KB
Official Mirror ftp.altlinux.org
This package contains the additional header files, documentation, and
libraries you need to develop programs using the FFTW fast fourier
transform library.

Alternatives

Package Version Architecture Repository
libfftw-devel-2.1.5-alt8.x86_64.rpm 2.1.5 x86_64 Classic
libfftw-devel - - -

Requires

Name Value
libfftw = 2.1.5-alt8
rpmlib(PayloadIsLzma) -

Provides

Name Value
libfftw-devel = 2.1.5-alt8

Download

Type URL
Binary Package libfftw-devel-2.1.5-alt8.i586.rpm
Source Package fftw-2.1.5-alt8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfftw-devel rpm package:
    # sudo apt-get install libfftw-devel

Files

Path
/usr/include/fftw.h
/usr/include/fftw_threads.h
/usr/include/rfftw.h
/usr/include/rfftw_threads.h
/usr/include/sfftw.h
/usr/include/sfftw_threads.h
/usr/include/srfftw.h
/usr/include/srfftw_threads.h
/usr/lib/libfftw.so
/usr/lib/libfftw_threads.so
/usr/lib/librfftw.so
/usr/lib/librfftw_threads.so
/usr/lib/libsfftw.so
/usr/lib/libsfftw_threads.so
/usr/lib/libsrfftw.so
/usr/lib/libsrfftw_threads.so
/usr/share/info/fftw.info-1.xz
/usr/share/info/fftw.info-2.xz
/usr/share/info/fftw.info-3.xz
/usr/share/info/fftw.info-4.xz
/usr/share/info/fftw.info-5.xz
/usr/share/info/fftw.info.xz

Changelog

2017-11-20 - Aleksei Nikiforov <darktemplar@altlinux.org> 2.1.5-alt8
- Updated build dependencies.
2013-11-27 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.1.5-alt7.qa2
- Fixed build
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.1.5-alt7.qa1
- NMU: rebuilt for updated dependencies.
2011-10-20 - Alexey Tourbin <at@altlinux.ru> 2.1.5-alt7
- Rebuilt for debuginfo
2010-10-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.1.5-alt6
- Rebuilt for soname set-versions
2009-11-24 - Denis Smirnov <mithraen@altlinux.ru> 2.1.5-alt5
- cleanup spec
2008-12-01 - Denis Smirnov <mithraen@altlinux.ru> 2.1.5-alt4
- cleanup spec

See Also

Package Description
libfftw-devel-static-2.1.5-alt8.i586.rpm Static libraries for FFTW fast fourier transform library
libfftw3-3.3.7-alt1.i586.rpm FFTW runtime libraries, double precision
libfftw3-devel-3.3.7-alt1.i586.rpm FFTW development libraries and header files
libfftw3-mpi-3.3.4-alt1.1.i586.rpm Library for computing Fast Fourier Transforms (with MPI support)
libfftw3-mpi-devel-3.3.4-alt1.1.i586.rpm Development files for parallel FFTW
libfftw3f-3.3.7-alt1.i586.rpm FFTW runtime libraries, single precision
libfftw3l-3.3.7-alt1.i586.rpm FFTW runtime libraries, long double precision
libfftw3q-3.3.7-alt1.i586.rpm FFTW runtime libraries, quadruple precision
libfguid-20130904-alt1.i586.rpm A library for GUID/UUID data types
libfguid-devel-20130904-alt1.i586.rpm Development files for libfguid, a GUID/UUID data type library
libfi_lib-1.2-alt4.i586.rpm Shared libraries of fi_lib, a fast interval library
libfi_lib-devel-1.2-alt4.i586.rpm Development files of fi_lib, a fast interval library
libfilezilla-devel-0.11.2-alt1.i586.rpm Development package for libfilezilla
libfilezilla0-0.11.2-alt1.i586.rpm Small and modern C++ library
libfilteraudio-0.0.1-alt1.i586.rpm Lightweight audio filtering library made from webrtc code
Advertisement
Advertisement