libflatzebra-devel-0.1.6-alt1_8.i586.rpm


Advertisement

Description

libflatzebra-devel - Headers for developing programs that will use flatzebra

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libflatzebra-devel-0.1.6-alt1_8.i586.rpm
Package name libflatzebra-devel
Package version 0.1.6
Package release alt1_8
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 59.19 KB
Installed size 59.19 KB
This package contains the headers that programmers will need to develop
applications which will use flatzebra.

Alternatives

Package Version Architecture Repository
libflatzebra-devel-0.1.6-alt1_8.x86_64.rpm 0.1.6 x86_64 Classic
libflatzebra-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libSDL-devel -
libSDL_image-devel -
libSDL_mixer-devel -
libflatzebra2 = 0.1.6-alt1_8
rpmlib(PayloadIsLzma) -

Provides

Name Value
flatzebra-devel = 0.1.6-alt1_8
libflatzebra-devel = 0.1.6-alt1_8
pkgconfig(flatzebra-0.1) = 0.1.6

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libflatzebra-devel-0.1.6-alt1_8.i586.rpm
Source Package flatzebra-0.1.6-alt1_8.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libflatzebra-devel rpm package:
    # sudo apt-get install libflatzebra-devel

Files

Path
/usr/include/flatzebra-0.1/
/usr/include/flatzebra-0.1/flatzebra/Couple.h
/usr/include/flatzebra-0.1/flatzebra/GameEngine.h
/usr/include/flatzebra-0.1/flatzebra/Joystick.h
/usr/include/flatzebra-0.1/flatzebra/KeyState.h
/usr/include/flatzebra-0.1/flatzebra/PixmapArray.h
/usr/include/flatzebra-0.1/flatzebra/PixmapLoadError.h
/usr/include/flatzebra-0.1/flatzebra/RCouple.h
/usr/include/flatzebra-0.1/flatzebra/RSprite.h
/usr/include/flatzebra-0.1/flatzebra/SoundMixer.h
/usr/include/flatzebra-0.1/flatzebra/Sprite.h
/usr/lib/libflatzebra-0.1.so
/usr/lib/pkgconfig/flatzebra-0.1.pc

Changelog

2018-07-14 - Igor Vlasenko <viy@altlinux.ru> 0.1.6-alt1_8
- update by mgaimport
2016-06-12 - Igor Vlasenko <viy@altlinux.ru> 0.1.6-alt1_7
- converted for ALT Linux by srpmconvert tools

See Also

Package Description
libflatzebra2-0.1.6-alt1_8.i586.rpm Main library for flatzebra
libfli-1.7-alt2_21.i586.rpm Library for FLI CCD Camera & Filter Wheels
libfli-devel-1.7-alt2_21.i586.rpm Libraries, includes, etc. used to develop an application with libfli
libflickcurl-1.26-alt2.i586.rpm C library for the Flickr API
libflickcurl-devel-1.26-alt2.i586.rpm Development files for libflickcurl
libflif-0.3-alt2.i586.rpm Free Lossless Image Format
libflif-devel-0.3-alt2.i586.rpm Development files for libflif
libflifdec-0.3-alt2.i586.rpm Library implementing the FLIF decompressor
libflow-tools-ng-0.68.5-alt3.i586.rpm Shared libraries of flow-tools-ng
libflow-tools-ng-devel-0.68.5-alt3.i586.rpm Development headers and libraries for flow-tools-ng
libflowcanvas-0.7.1-alt2.i586.rpm A canvas widget for graph-like interfaces
libflowcanvas-devel-0.7.1-alt2.i586.rpm Headers for libflowcanvas
libfltk-devel-1.3.5-alt0.1.rc1.i586.rpm Development environment for multiplatform C++ GUI Fast Light ToolKit
libfltk13-1.3.5-alt0.1.rc1.i586.rpm Multiplatform C++ GUI Fast Light ToolKit
libfluidsynth-2.0.7-alt1.i586.rpm Shared libraries for fluidsynth
Advertisement
Advertisement