libflow-tools-ng-devel-0.68.5-alt1.1.i586.rpm


Advertisement

Description

libflow-tools-ng-devel - Development headers and libraries for flow-tools-ng

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libflow-tools-ng-devel
Package version 0.68.5
Package release alt1.1
Package architecture i586
Package type rpm
Installed size 138.03 KB
Download size 138.03 KB
Official Mirror ftp.altlinux.org
Development headers and libraries for flow-tools-ng

Alternatives

Package Version Architecture Repository
libflow-tools-ng-devel-0.68.5-alt1.1.x86_64.rpm 0.68.5 x86_64 Classic
libflow-tools-ng-devel - - -

Requires

Name Value
libflow-tools-ng = 0.68.5-alt1.1
rpmlib(PayloadIsLzma) -
zlib-devel -

Provides

Name Value
libflow-tools-ng-devel = 0.68.5-alt1.1

Conflicts

Name Value
libflow-tools-devel -

Download

Type URL
Binary Package libflow-tools-ng-devel-0.68.5-alt1.1.i586.rpm
Source Package flow-tools-ng-0.68.5-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libflow-tools-ng-devel rpm package:
    # sudo apt-get install libflow-tools-ng-devel

Files

Path
/usr/include/ftlib.h
/usr/include/ftqueue.h
/usr/lib/libft.so

Changelog

See flow-tools-ng-0.68.5-alt1.1.i586.rpm changelog.

See Also

Package Description
libflowcanvas-0.7.1-alt2.i586.rpm A canvas widget for graph-like interfaces
libflowcanvas-devel-0.7.1-alt2.i586.rpm Headers for libflowcanvas
libfltk-devel-1.3.3-alt2.i586.rpm Development environment for multiplatform C++ GUI Fast Light ToolKit
libfltk0-1.3.2.r10018-alt2.i586.rpm Multiplatform C++ GUI Fast Light ToolKit
libfltk13-1.3.3-alt2.i586.rpm Multiplatform C++ GUI Fast Light ToolKit
libfluidsynth-1.1.11-alt1.i586.rpm Shared libraries for fluidsynth
libfluidsynth-devel-1.1.11-alt1.i586.rpm Development environment for fluidsynth
libfm-devel-1.3.0.2-alt2.i586.rpm Development files for libfm
libfm-qt-0.13.1-alt1.i586.rpm Core library of PCManFM-Qt file manager
libfm-qt-devel-0.13.1-alt1.i586.rpm Development files for libfm-qt
libfm4-1.3.0.2-alt2.i586.rpm Core library of PCManFM file manager
libfolderarchivesettings4-4.14.10-alt3.i586.rpm KDE 4 library
libfolderarchivesettings5-18.04.2-alt1.S1.i586.rpm KF5 library
libfolks-0.11.4-alt3.i586.rpm GObject contact aggregation library
libfolks-devel-0.11.4-alt3.i586.rpm Development files for libfolks
Advertisement
Advertisement