libfluidsynth-1.1.11-alt1.i586.rpm


Advertisement

Description

libfluidsynth - Shared libraries for fluidsynth

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libfluidsynth
Package version 1.1.11
Package release alt1
Package architecture i586
Package type rpm
Installed size 428.34 KB
Download size 428.34 KB
Official Mirror ftp.altlinux.org
FluidSynth is a software real-time synthesizer based on the
Soundfont 2 specifications.
FluidSynth reads and handles MIDI events from the MIDI input
device. It is the software analogue of a MIDI synthesizer. FluidSynth
can also play midifiles using a Soundfont.
This package contains libraries for fluidsynth package

Alternatives

Package Version Architecture Repository
libfluidsynth-1.1.11-alt1.x86_64.rpm 1.1.11 x86_64 Classic
libfluidsynth - - -

Requires

Name Value
libasound.so.2 -
libasound.so.2(ALSA_0.9) -
libasound.so.2(ALSA_0.9.0rc4) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdbus-1.so.3 -
libdbus-1.so.3(LIBDBUS_1_3) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libglib-2.0.so.0 -
libjack.so.0 -
liblash.so.1 -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
libpthread.so.0(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.3.2) -
libpulse-simple.so.0 -
libpulse-simple.so.0(PULSE_0) -
libreadline.so.6 -
libsndfile.so.1 -
libsndfile.so.1(libsndfile.so.1.0) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libfluidsynth = 1.1.11-alt1
libfluidsynth.so.1 -

Download

Type URL
Binary Package libfluidsynth-1.1.11-alt1.i586.rpm
Source Package fluidsynth-1.1.11-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libfluidsynth rpm package:
    # sudo apt-get install libfluidsynth

Files

Path
/usr/lib/libfluidsynth.so.1
/usr/lib/libfluidsynth.so.1.7.2
/usr/share/doc/libfluidsynth-1.1.11/AUTHORS
/usr/share/doc/libfluidsynth-1.1.11/NEWS
/usr/share/doc/libfluidsynth-1.1.11/README.md
/usr/share/doc/libfluidsynth-1.1.11/THANKS

Changelog

See fluidsynth-1.1.11-alt1.i586.rpm changelog.

See Also

Package Description
libfluidsynth-devel-1.1.11-alt1.i586.rpm Development environment for fluidsynth
libfm-devel-1.3.0.2-alt2.i586.rpm Development files for libfm
libfm-qt-0.13.1-alt1.1.i586.rpm Core library of PCManFM-Qt file manager
libfm-qt-devel-0.13.1-alt1.1.i586.rpm Development files for libfm-qt
libfm4-1.3.0.2-alt2.i586.rpm Core library of PCManFM file manager
libfolderarchivesettings4-4.14.10-alt3.i586.rpm KDE 4 library
libfolderarchivesettings5-18.04.3-alt2.S1.i586.rpm KF5 library
libfolks-0.11.4-alt4.i586.rpm GObject contact aggregation library
libfolks-devel-0.11.4-alt4.i586.rpm Development files for libfolks
libfolks-gir-0.11.4-alt4.i586.rpm GObject introspection data for the folks library
libfollowupreminder4-4.14.10-alt7.S1.i586.rpm kde4pim library
libfontenc-1.1.2-alt1.i586.rpm The fontenc Library
libfontenc-devel-1.1.2-alt1.i586.rpm The fontenc Library and Header Files
libfontforge-20170731-alt1.1.i586.rpm FontForge shared library
libfontforge-devel-20170731-alt1.1.i586.rpm FontForge development files
Advertisement
Advertisement