libgaiagraphics-devel-0.5-alt1.i586.rpm


Advertisement

Description

libgaiagraphics-devel - Development files for libgaiagraphics

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgaiagraphics-devel-0.5-alt1.i586.rpm
Package name libgaiagraphics-devel
Package version 0.5
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 30.04 KB
Installed size 30.04 KB
The libgaiagraphics-devel package contains libraries and header files for
developing applications that use libgaiagraphics.

Alternatives

Package Version Architecture Repository
libgaiagraphics-devel-0.5-alt1.x86_64.rpm 0.5 x86_64 Classic
libgaiagraphics-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libgaiagraphics = 0.5-alt1
pkgconfig -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgaiagraphics-devel = 0.5-alt1
pkgconfig(gaiagraphics) = 1.0

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgaiagraphics-devel-0.5-alt1.i586.rpm
Source Package libgaiagraphics-0.5-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgaiagraphics-devel rpm package:
    # sudo apt-get install libgaiagraphics-devel

Files

Path
/usr/include/gaiagraphics.h
/usr/lib/libgaiagraphics.so
/usr/lib/pkgconfig/gaiagraphics.pc

Changelog

2016-02-04 - Andrey Cherepanov <cas@altlinux.org> 0.5-alt1
- New version
2013-02-02 - Ilya Mashkin <oddity@altlinux.ru> 0.4b-alt1
- Build for Sisyphus
2013-01-18 - Adam Tkac <atkac redhat com> - 0.4b-4
- rebuild due to "jpeg8-ABI" feature drop
2012-12-21 - Adam Tkac <atkac redhat com> - 0.4b-3
- rebuild against new libjpeg
2012-01-11 - Volker Frohlich <volker27@gmx.at> - 0.4b-1
- Update for new release
- Update URL and source URL
- Drop LGPL source, upstream includes the proper license now
- Drop libgeotiff patch, configure now searches in  include/libgeotiff now as well
- Subsequently drop BR autoconf
2011-11-23 - Volker Frohlich <volker27@gmx.at> - 0.4-3
- Replace wrong license file
2011-10-30 - Volker Frohlich <volker27@gmx.at> - 0.4-2
- Place isa in devel package's Requires
- Correct license to LPGLv3+
- Correct spelling of the name in description
- More specific file list
- Add Requires for pkgconfig to devel sub-package (EPEL 5)
- Switch to name and version macro in source URL
- Remove zlib-devel as BR; libpng-devel already requires it
2011-01-18 - Volker Frohlich <volker27@gmx.at> - 0.4-1
- Initial packaging

See Also

Package Description
libgail-2.24.32-alt3.i586.rpm Accessibility implementation for GTK+ and GNOME libraries
libgail-devel-2.24.32-alt3.i586.rpm Files to compile applications that use GAIL
libgail3-3.24.12-alt1.i586.rpm Accessibility implementation for GTK+ and GNOME libraries
libgail3-devel-3.24.12-alt1.i586.rpm Files to compile applications that use GAIL
libgalago-0.5.2-alt1_17.i586.rpm Base library of Galago
libgalago-devel-0.5.2-alt1_17.i586.rpm Base library of Galago - headers
libgalago3-0.5.2-alt1_17.i586.rpm Base library of Galago - shared library
libgalera_smm-26.4.2-alt1.i586.rpm Synchronous multi-master wsrep provider (replication engine)
libgamerf-1-alt1.i586.rpm Gamma / Error Functions
libgamerf-devel-1-alt1.i586.rpm Development files of libgamerf
libgames-support-1.0.2-alt1.i586.rpm Shared library for GNOME games
libgames-support-devel-1.0.2-alt1.i586.rpm Development files for libgames-support
libgamin-0.1.10-alt5.2.qa2.i586.rpm Shared libraries for Gamin, a file and directory monitoring system
libgamin-devel-0.1.10-alt5.2.qa2.i586.rpm Development files for Gamin, a file and directory monitoring system
libgamin-fam-0.1.10-alt5.2.qa2.i586.rpm FAM compatilitity libraries for Gamin
Advertisement
Advertisement