libgconfmm2-devel-2.28.3-alt1.i586.rpm


Advertisement

Description

libgconfmm2-devel - Headers and development files of GConf 2 C++ wrapper

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgconfmm2-devel-2.28.3-alt1.i586.rpm
Package name libgconfmm2-devel
Package version 2.28.3
Package release alt1
Package architecture i586
Package type rpm
Category Development/GNOME and GTK+
Homepage -
License -
Maintainer -
Download size 60.12 KB
Installed size 60.12 KB
This package contains the headers and various development files needed,
when compiling or developing programs which want GConf 2 C++ wrapper.

Alternatives

Package Version Architecture Repository
libgconfmm2-devel-2.28.3-alt1.x86_64.rpm 2.28.3 x86_64 Classic
libgconfmm2-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libgconfmm2 = 2.28.3-alt1
libglibmm-devel -
pkgconfig(gconf-2.0) >= 2.4.0
pkgconfig(glibmm-2.4) >= 2.14.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgconfmm2-devel = 2.28.3-alt1
pkgconfig(gconfmm-2.6) = 2.28.3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgconfmm2-devel-2.28.3-alt1.i586.rpm
Source Package libgconfmm2-2.28.3-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgconfmm2-devel rpm package:
    # sudo apt-get install libgconfmm2-devel

Files

Path
/usr/include/gconfmm-2.6/gconfmm.h
/usr/include/gconfmm-2.6/gconfmm/callback.h
/usr/include/gconfmm-2.6/gconfmm/changeset.h
/usr/include/gconfmm-2.6/gconfmm/client.h
/usr/include/gconfmm-2.6/gconfmm/entry.h
/usr/include/gconfmm-2.6/gconfmm/init.h
/usr/include/gconfmm-2.6/gconfmm/schema.h
/usr/include/gconfmm-2.6/gconfmm/setinterface.h
/usr/include/gconfmm-2.6/gconfmm/value.h
/usr/include/gconfmm-2.6/gconfmm/value_listhelpers.h
/usr/include/gconfmm-2.6/gconfmm/wrap_init.h
/usr/include/gconfmm-2.6/gconfmm/private/changeset_p.h
/usr/include/gconfmm-2.6/gconfmm/private/client_p.h
/usr/include/gconfmm-2.6/gconfmm/private/entry_p.h
/usr/include/gconfmm-2.6/gconfmm/private/schema_p.h
/usr/include/gconfmm-2.6/gconfmm/private/value_p.h
/usr/lib/libgconfmm-2.6.so
/usr/lib/gconfmm-2.6/
/usr/lib/gconfmm-2.6/include/gconfmmconfig.h
/usr/lib/pkgconfig/gconfmm-2.6.pc

Changelog

2015-09-30 - Yuri N. Sedunov <aris@altlinux.org> 2.28.3-alt1
- 2.28.3
2011-04-21 - Yuri N. Sedunov <aris@altlinux.org> 2.28.2-alt2
- rebuild using new mm-common
2010-11-25 - Igor Vlasenko <viy@altlinux.ru> 2.28.2-alt1.qa1
- rebuild using girar-nmu to require/provide setversion 
by request of mithraen@
2010-06-16 - Yuri N. Sedunov <aris@altlinux.org> 2.28.2-alt1
- 2.28.2
2009-11-24 - Yuri N. Sedunov <aris@altlinux.org> 2.28.0-alt1
- 2.28.0
- removed obsolete *ldconfig from %post{,un}
- new -doc noarch package
2008-11-04 - Vitaly Lipatov <lav@altlinux.ru> 2.24.0-alt1
- new version 2.24.0 (with rpmrb script)

See Also

Package Description
libgcov4.6-devel-4.6.3-alt14.i586.rpm GCC profiling support library
libgcov4.7-devel-4.7.2-alt13.i586.rpm GCC profiling support library
libgcroots-0.3.1-alt1.i586.rpm Roots acquisition library for Garbage Collector
libgcroots-devel-0.3.1-alt1.i586.rpm Development files for libgcroots
libgcrypt-devel-1.8.5-alt2.i586.rpm Development files for the libgcrypt package
libgcrypt-devel-static-1.8.5-alt2.i586.rpm Static libraries for the libgcrypt-devel package
libgcrypt20-1.8.5-alt2.i586.rpm The GNU crypto library
libgd3-2.2.5-alt3.i586.rpm A graphics library for drawing image files in various formats
libgd3-devel-2.2.5-alt3.i586.rpm Development library and header files for libgd3
libgda5-5.2.9-alt1.i586.rpm Library for writing gnome database programs
libgda5-bdb-5.2.9-alt1.i586.rpm GDA BerkleyDB Provider
libgda5-devel-5.2.9-alt1.i586.rpm Development libraries and header files for libgda
libgda5-gir-5.2.9-alt1.i586.rpm GObject introspection data for the GDA library
libgda5-ldap-5.2.9-alt1.i586.rpm GDA LDAP Provider
libgda5-mdb-5.2.9-alt1.i586.rpm GDA MS Access Provider
Advertisement
Advertisement