libghttp-1.0.9-alt6.qa1.i586.rpm


Advertisement

Description

libghttp - GNOME HTTP client library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libghttp-1.0.9-alt6.qa1.i586.rpm
Package name libghttp
Package version 1.0.9
Package release alt6.qa1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 34.12 KB
Installed size 34.12 KB
gHTTP is a GNOME library for making HTTP 1.1 requests.
This library has been replaced in the GNOME project by gnome-vfs,
and is orphaned upstream.  New projects will probably want to use
gnome-vfs or libcurl instead of libghttp.

Alternatives

Package Version Architecture Repository
libghttp-1.0.9-alt6.qa1.x86_64.rpm 1.0.9 x86_64 Classic
libghttp - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
libghttp = 1.0.9-alt6.qa1
libghttp.so.1 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libghttp-1.0.9-alt6.qa1.i586.rpm
Source Package libghttp-1.0.9-alt6.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libghttp rpm package:
    # sudo apt-get install libghttp

Files

Path
/usr/lib/libghttp.so.1
/usr/lib/libghttp.so.1.0.0
/usr/share/doc/libghttp-1.0.9/AUTHORS

Changelog

2013-04-14 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1.0.9-alt6.qa1
- NMU: rebuilt for debuginfo.
2010-11-01 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.0.9-alt6
- Rebuilt for soname set-versions
2010-02-03 - Repocop Q. A. Robot <repocop@altlinux.org> 1.0.9-alt5.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for libghttp
* postun_ldconfig for libghttp
* postclean-05-filetriggers for spec file
2007-04-11 - Alexey Tourbin <at@altlinux.ru> 1.0.9-alt5
- rebuild

See Also

Package Description
libghttp-devel-1.0.9-alt6.qa1.i586.rpm GNOME HTTP client development
libgiblib-1.2.4-alt0.4.qa1.i586.rpm Enlightened backgrounds manipulating library
libgiblib-devel-1.2.4-alt0.4.qa1.i586.rpm giblib headers and development libraries
libgibsonclient-1.0.0-alt1.git20140523.i586.rpm Gibson cache server native client library
libgibsonclient-devel-1.0.0-alt1.git20140523.i586.rpm Development files of libgibsonclient
libgif-4.1.6-alt3.i586.rpm A library for manipulating GIF format image files
libgif-devel-4.1.6-alt3.i586.rpm Development tools for programs which will use the libgif library
libgif-utils-4.1.6-alt3.i586.rpm Programs for manipulating GIF format image files
libgii-1.0.2-alt3.qa2.i586.rpm A flexible library for input handling (General Input Interface)
libgii-devel-1.0.2-alt3.qa2.i586.rpm development part of libgii
libgii-devel-static-1.0.2-alt3.qa2.i586.rpm development part of libgii, static version
libgimp-2.10.14-alt1.i586.rpm GIMP libraries
libgimp-devel-2.10.14-alt1.i586.rpm GIMP plugin and extension development kit
libginac-1.7.6-alt1.i586.rpm C++ class library for symbolic calculations
libginac-devel-1.7.6-alt1.i586.rpm Libraries, includes and more for developing GiNaC applications
Advertisement
Advertisement