libgle-3.1.0-alt7.3.qa1.i586.rpm


Advertisement

Description

libgle - The GLE Tubing and Extrusion Library for OpenGL

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgle-3.1.0-alt7.3.qa1.i586.rpm
Package name libgle
Package version 3.1.0
Package release alt7.3.qa1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 150.95 KB
Installed size 150.95 KB
The GLE Tubing and Extrusion Library consists of a number of "C"
language subroutines for drawing tubing and extrusions. It is a very
fast implementation of these shapes, outperforming all other
implementations, most by orders of magnitude. It uses the
OpenGL (TM) programming API to perform the actual drawing of the tubing
and extrusions.

Alternatives

Package Version Architecture Repository
libgle-3.1.0-alt7.3.qa1.x86_64.rpm 3.1.0 x86_64 Classic
libgle - - -

Requires

Name Value
libGL.so.1 -
libGLU.so.1 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libgle = 3.1.0-alt7.3.qa1
libgle.so.3 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgle-3.1.0-alt7.3.qa1.i586.rpm
Source Package libgle-3.1.0-alt7.3.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgle rpm package:
    # sudo apt-get install libgle

Files

Path
/usr/lib/libgle.so.3
/usr/lib/libgle.so.3.1.0
/usr/share/doc/libgle-3.1.0/AUTHORS
/usr/share/doc/libgle-3.1.0/COPYING
/usr/share/doc/libgle-3.1.0/COPYING.artistic
/usr/share/doc/libgle-3.1.0/COPYING.src
/usr/share/doc/libgle-3.1.0/README
/usr/share/doc/libgle-3.1.0/gle-3.0.lsm

Changelog

2018-07-12 - Igor Vlasenko <viy@altlinux.ru> 3.1.0-alt7.3.qa1
- NMU (by repocop). See http://www.altlinux.org/Tools/Repocop
- applied repocop fixes:
* arch-dep-package-consists-of-usr-share for libgle-doc
2014-01-10 - Valery Inozemtsev <shrek@altlinux.ru> 3.1.0-alt7.3
- rebuild
2013-03-06 - Valery Inozemtsev <shrek@altlinux.ru> 3.1.0-alt7.2
- fixed requires
2012-07-24 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 3.1.0-alt7.1
- Rebuilt for set-versions
2009-11-09 - Alexey I. Froloff <raorn@altlinux.org> 3.1.0-alt7
- spec cleanup
2006-03-19 - Sir Raorn <raorn@altlinux.ru> 3.1.0-alt6
- libgle should be linked with libGL and libGLU

See Also

Package Description
libgle-devel-3.1.0-alt7.3.qa1.i586.rpm Dedelopment headers for the GLE Tubing and Extrusion Library
libglfw-2.7.9-alt1.i586.rpm A cross-platform multimedia library
libglfw-devel-2.7.9-alt1.i586.rpm Support for developing C application
libglfw3-3.3-alt1.i586.rpm A cross-platform multimedia library
libglfw3-devel-3.3-alt1.i586.rpm Support for developing C application
libglibmm-2.60.0-alt1.i586.rpm C++ wrapper for GLib
libglibmm-devel-2.60.0-alt1.i586.rpm Headers and development files of glibmm
libglide3-20050815-alt2.2.i586.rpm Glide3 runtime for the 3Dfx Voodoo family of cards
libglide3-devel-20050815-alt2.2.i586.rpm Development libraries and headers for Glide3
libglitz-0.5.7-alt5.i586.rpm OpenGL compositing library
libglitz-devel-0.5.7-alt5.i586.rpm Headers for developing programs that will use glitz
libglitz-glx-0.5.7-alt5.i586.rpm OpenGL compositing library (GLX backend)
libglog-0.3.4-alt4.i586.rpm C++ implementation of Google logging module
libglog-devel-0.3.4-alt4.i586.rpm Development tools for programs which will use Google logging library
libgloox-devel-1.0.20-alt2.i586.rpm A full-featured Jabber/XMPP client library
Advertisement
Advertisement