libgnokii-0.6.31-alt1.i586.rpm


Advertisement

Description

libgnokii - Library for gnokii

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libgnokii
Package version 0.6.31
Package release alt1
Package architecture i586
Package type rpm
Installed size 694.99 KB
Download size 694.99 KB
Official Mirror ftp.altlinux.org
You will need libgnokii to run gnokii.

Alternatives

Package Version Architecture Repository
libgnokii-0.6.31-alt1.x86_64.rpm 0.6.31 x86_64 Classic
libgnokii - - -

Requires

Name Value
libXpm.so.4 -
libbluetooth.so.3 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libc.so.6(GLIBC_2.8) -
libglib-2.0.so.0 -
libical.so.3 -
libpcsclite.so.1 -
libpthread.so.0(GLIBC_2.0) -
libusb-0.1.so.4 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libgnokii = 0.6.31-alt1
libgnokii.so.7 -

Download

Type URL
Binary Package libgnokii-0.6.31-alt1.i586.rpm
Source Package gnokii-0.6.31-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnokii rpm package:
    # sudo apt-get install libgnokii

Files

Path
/usr/lib/libgnokii.so.7
/usr/lib/libgnokii.so.7.0.0

Changelog

See gnokii-0.6.31-alt1.i586.rpm changelog.

See Also

Package Description
libgnokii-devel-0.6.31-alt1.i586.rpm Development files for gnokii
libgnome-2.32.1-alt4.i586.rpm GNOME base library
libgnome-autoar-0.2.3-alt1.i586.rpm Automatic archives creating and extracting library
libgnome-autoar-devel-0.2.3-alt1.i586.rpm Development files for libgnome-autoar
libgnome-autoar-gir-0.2.3-alt1.i586.rpm GObject introspection data for the gnome-autoar library
libgnome-bluetooth-3.28.2-alt1.i586.rpm The GNOME Bluetooth Subsystem library
libgnome-bluetooth-devel-3.28.2-alt1.i586.rpm The GNOME Bluetooth Subsystem development package
libgnome-bluetooth-gir-3.28.2-alt1.i586.rpm GObject introspection data for the GNOME Bluetooth library
libgnome-desktop-2.32.1-alt4.1.i586.rpm GNOME desktop core libraries
libgnome-desktop-devel-2.32.1-alt4.1.i586.rpm GNOME desktop develop libraries and includes
libgnome-desktop3-3.30.2-alt1.i586.rpm GNOME desktop core libraries
libgnome-desktop3-devel-3.30.2-alt1.i586.rpm GNOME 3 desktop development libraries and includes
libgnome-desktop3-gir-3.30.2-alt1.i586.rpm GObject introspection data for the gnome-desktop library
libgnome-devel-2.32.1-alt4.i586.rpm Libraries and headers for libgnome
libgnome-games-support-1.4.2-alt1.i586.rpm Shared library for GNOME games
Advertisement
Advertisement