libgnustep-webserver-1.5.0-alt3.git20140224.i586.rpm


Advertisement

Description

libgnustep-webserver - Embedded webserver library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgnustep-webserver-1.5.0-alt3.git20140224.i586.rpm
Package name libgnustep-webserver
Package version 1.5.0
Package release alt3.git20140224
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 242.10 KB
Installed size 242.10 KB
The GNUstep embedded webserver library.

Alternatives

Package Version Architecture Repository
libgnustep-webserver-1.5.0-alt3.git20140224.x86_64.rpm 1.5.0 x86_64 Classic
libgnustep-webserver - - -

Requires

Name Value
libPerformance.so.0.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libgcc_s.so.1(GCC_3.0) -
libgnustep-base.so.1.24 -
libobjc2.so.4 -
libpthread.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libWebServer.so.1.5 -
libgnustep-webserver = 1.5.0-alt3.git20140224

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgnustep-webserver-1.5.0-alt3.git20140224.i586.rpm
Source Package gnustep-webserver-1.5.0-alt3.git20140224.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgnustep-webserver rpm package:
    # sudo apt-get install libgnustep-webserver

Files

Path
/usr/lib/libWebServer.so.1.5
/usr/lib/libWebServer.so.1.5.0
/usr/share/doc/libgnustep-webserver-1.5.0/ChangeLog

Changelog

2014-03-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt3.git20140224
- New snapshot
2014-02-15 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt3.git20131014
- Built with clang
2014-01-20 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt2.git20131014
- New snapshot
2013-10-03 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt2.git20130910
- Rebuilt with new gnustep-performance
2013-10-02 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt1.git20130910
- New snapshot
2013-01-30 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.5.0-alt1.git20130126
- Version 1.5.0
2012-12-31 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.4.8-alt2.git20121031
- Rebuilt with libobjc2 instead of libobjc
2012-12-13 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.4.8-alt1.git20121031
- Initial build for Sisyphus

See Also

Package Description
libgnustep-webserver-devel-1.5.0-alt3.git20140224.i586.rpm Development files of embedded webserver library
libgnustep-webservices-0.5.10-alt3.git20140201.i586.rpm WebServices framework for GNUstep
libgnustep-webservices-devel-0.5.10-alt3.git20140201.i586.rpm Development files of WebServices framework for GNUstep
libgnustep-xcode-0.1-alt8.git20130921.i586.rpm Shared libraries of XCLib framework
libgnustep-xcode-devel-0.1-alt8.git20130921.i586.rpm Development files of XCLib framework
libgnutls-devel-3.6.10-alt1.i586.rpm Development files for libgnutls30
libgnutls-guile-3.6.10-alt1.i586.rpm GnuTLS Guile bindings
libgnutls-openssl-devel-3.6.10-alt1.i586.rpm Development files for libgnutls27-openssl
libgnutls27-openssl-3.6.10-alt1.i586.rpm OpenSSL compatibility layer for the GnuTLS library
libgnutls30-3.6.10-alt1.i586.rpm Transport Layer Security library
libgnutlsxx-devel-3.6.10-alt1.i586.rpm Development files for libgnutlsxx
libgnutlsxx28-3.6.10-alt1.i586.rpm Transport Layer Security C++ library
libgo0-4.7.2-alt13.i586.rpm Go runtime libraries
libgo11-7.3.1-alt9.i586.rpm Go runtime libraries
libgo13-8.3.1-alt5.i586.rpm Go runtime libraries
Advertisement
Advertisement