libgomp4.3-devel-static-4.3.2-alt21.i586.rpm


Advertisement

Description

libgomp4.3-devel-static - GCC OpenMP static support library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgomp4.3-devel-static-4.3.2-alt21.i586.rpm
Package name libgomp4.3-devel-static
Package version 4.3.2
Package release alt21
Package architecture i586
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 245.47 KB
Installed size 245.47 KB
This package contains GCC OpenMP static library.

Alternatives

Package Version Architecture Repository
libgomp4.3-devel-static-4.3.2-alt21.x86_64.rpm 4.3.2 x86_64 Classic
libgomp4.3-devel-static - - -

Requires

Name Value
glibc-devel-static -
libgomp4.3-devel = 4.3.2-alt21
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgomp4.3-devel-static = 4.3.2-alt21

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgomp4.3-devel-static-4.3.2-alt21.i586.rpm
Source Package gcc4.3-4.3.2-alt21.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgomp4.3-devel-static rpm package:
    # sudo apt-get install libgomp4.3-devel-static

Files

Path
/etc/buildreqs/packages/substitute.d/libgomp4.3-devel-static
/usr/lib/gcc/i586-alt-linux/4.3.2/libgomp.a

Changelog

2018-02-18 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt21
- Fixed build with glibc >= 2.26 and texinfo 6.5.
- Dropped alternatives.
2016-02-02 - Gleb F-Malinovskiy <glebfm@altlinux.org> 4.3.2-alt20
- Rebuilt with gcc 4.9.
- Fixed build with makeinfo >= 5.
- Changed compress_method to xz.
2014-01-07 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt19
- Changed build to use GNU Automake 1.11.
2012-08-28 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt18
- Backported upstream change to fix build with glibc-2.16.
- Define _FORTIFY_SOURCE only for optimization level 2 or higher.
- Disabled java subpackages.
2012-04-11 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt17
- Updated to build with libtool 2.4.2.
- gcc4.3, libstdc++4.3-devel:
packaged directories and symlinks for -m32 on x86_64.
2010-11-16 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt16
- Fixed build with new perl.
2010-08-12 - Kirill A. Shutemov <kas@altlinux.org> 4.3.2-alt15
- Drop libffi* packages
2010-01-09 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt14
- Fixed build with fresh autoconf.
2009-05-19 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt13
- Disabled packaging of libgcc4.3, libstdc++4.3, libgomp4.3,
libmudflap4.3, libgfortran4.3, libobjc4.3, libffi4.3 and libgcj_bc4.3
subpackages obsoleted by newer subpackages from gcc4.4.
2009-05-19 - Dmitry V. Levin <ldv@altlinux.org> 4.3.2-alt12
- Removed obsolete %install_info/%uninstall_info calls.
- Disabled ada subpackages, 4.4+ should be enough.

See Also

Package Description
libgomp4.4-devel-4.4.7-alt5.i586.rpm GCC OpenMP support files
libgomp4.4-devel-static-4.4.7-alt5.i586.rpm GCC OpenMP static support library
libgomp4.5-devel-4.5.4-alt6.i586.rpm GCC OpenMP support files
libgomp4.5-devel-static-4.5.4-alt6.i586.rpm GCC OpenMP static support library
libgomp4.6-devel-4.6.3-alt13.i586.rpm GCC OpenMP support files
libgomp4.6-devel-static-4.6.3-alt13.i586.rpm GCC OpenMP static support library
libgomp4.7-devel-4.7.2-alt12.i586.rpm GCC OpenMP support files
libgomp4.7-devel-static-4.7.2-alt12.i586.rpm GCC OpenMP static support library
libgomp4.8-devel-4.8.2-alt6.1.i586.rpm GCC OpenMP support files
libgomp4.8-devel-static-4.8.2-alt6.1.i586.rpm GCC OpenMP static support library
libgomp4.9-devel-4.9.2-alt7.i586.rpm GCC OpenMP support files
libgomp4.9-devel-static-4.9.2-alt7.i586.rpm GCC OpenMP static support library
libgomp5-devel-5.3.1-alt7.i586.rpm GCC OpenMP support files
libgomp5-devel-static-5.3.1-alt7.i586.rpm GCC OpenMP static support library
libgomp6-devel-6.3.1-alt5.i586.rpm GCC OpenMP support files
Advertisement
Advertisement