libgpgme-1.11.1-alt2.i586.rpm


Advertisement

Description

libgpgme - GnuPG Made Easy!

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgpgme-1.11.1-alt2.i586.rpm
Package name libgpgme
Package version 1.11.1
Package release alt2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size unknown
Installed size unknown
GnuPG Made Easy (GPGME) is a C language library that allows to add
support for cryptography to a program.  It is designed to make access
to public key crypto engines like GnuPG or GpgSM easier for
applications.  GPGME provides a high-level crypto API for encryption,
decryption, signing, signature verification and key management.

Alternatives

Package Version Architecture Repository
libgpgme-1.11.1-alt2.x86_64.rpm 1.11.1 x86_64 Classic
libgpgme - - -

Requires

Name Value
libgpgme11 = 1.11.1-alt2:sisyphus+220199.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgpgme = 1.11.1-alt2:sisyphus+220199.100.1.1
libgpgme1 = 1.11.1-alt2

Obsoletes

Name Value
libgpgme1 < 1.11.1-alt2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgpgme-1.11.1-alt2.i586.rpm
Source Package gpgme-1.11.1-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgpgme rpm package:
    # sudo apt-get install libgpgme

Changelog

2019-01-30 - Paul Wolneykien <manowar@altlinux.org> 1.11.1-alt2
- Remove the redundant %ubt macro.
- Added GOST hash constants from libgcrypt (308--311).
2018-04-23 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.11.1-alt1.1
- (NMU) Rebuilt with python-3.6.4.
2018-04-20 - Sergey V Turchin <zerg@altlinux.org> 1.11.1-alt1
- new version
2018-04-20 - Sergey V Turchin <zerg@altlinux.org> 1.9.0-alt2
- fix requires
2017-10-21 - Andrey Cherepanov <cas@altlinux.org> 1.9.0-alt0.M80P.1
- Backport new version to p8 branch
2017-04-26 - Sergey V Turchin <zerg@altlinux.org> 1.9.0-alt1
- new version
2017-03-06 - Sergey V Turchin <zerg@altlinux.org> 1.7.1-alt2
- clean requires
2017-02-28 - Sergey V Turchin <zerg@altlinux.org> 1.7.1-alt1
- new version
2015-12-08 - Sergey V Turchin <zerg@altlinux.org> 1.5.5-alt2
- fix build requires
2015-08-26 - Sergey V Turchin <zerg@altlinux.org> 1.5.5-alt1
- new version

See Also

Package Description
libgpgme-devel-1.11.1-alt2.i586.rpm Include files for development with GPGME
libgpgme11-1.11.1-alt2.i586.rpm gpgme library
libgpgmepp6-1.11.1-alt2.i586.rpm gpgme library
libgpgmexx4-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libgpgmexx4-pthread-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libgphoto2-6-2.5.23-alt1.i586.rpm Library to access to digital cameras
libgphoto2-devel-2.5.23-alt1.i586.rpm Headers and links to compile against the libgphoto2 library
libgphoto2_port-12-2.5.23-alt1.i586.rpm Library to access to digital camera ports
libgpm-1.20.1-alt18.1.i586.rpm Shared library for running mouse driven programs
libgpm-devel-1.20.1-alt18.1.i586.rpm Include files for developing mouse driven programs
libgpm-devel-static-1.20.1-alt18.1.i586.rpm Static library for developing static mouse driven programs
libgpod-devel-0.8.3-alt6.i586.rpm Development files for libgpod
libgpod4-0.8.3-alt6.i586.rpm iPod access library
libgps-devel-3.15-alt1.i586.rpm Development files for libgps
libgps22-3.15-alt1.i586.rpm Client libraries in C and Python for talking to a running gpsd or GPS
Advertisement
Advertisement