libgtk-engines-devel-2.20.2-alt3.1.i586.rpm


Advertisement

Description

libgtk-engines-devel - Development files for gtk-engines

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libgtk-engines-devel-2.20.2-alt3.1.i586.rpm
Package name libgtk-engines-devel
Package version 2.20.2
Package release alt3.1
Package architecture i586
Package type rpm
Category Development/GNOME and GTK+
Homepage -
License -
Maintainer -
Download size 157 B
Installed size 157 B
This package contains development files for gtk-engines

Alternatives

Package Version Architecture Repository
libgtk-engines-devel-2.20.2-alt3.1.x86_64.rpm 2.20.2 x86_64 Classic
libgtk-engines-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
pkgconfig(gtk+-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
gtk-engines-default-devel = 2.20.2-alt3.1
libgtk-engines-devel = 1:2.20.2-alt3.1
pkgconfig(gtk-engines-2) = 2.20.2

Obsoletes

Name Value
gtk-engines-default-devel < 2.8.0-alt3

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libgtk-engines-devel-2.20.2-alt3.1.i586.rpm
Source Package libgtk-engines-default-2.20.2-alt3.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgtk-engines-devel rpm package:
    # sudo apt-get install libgtk-engines-devel

Files

Path
/usr/lib/pkgconfig/gtk-engines-2.pc

Changelog

2018-03-13 - Igor Vlasenko <viy@altlinux.ru> 1:2.20.2-alt3.1
- NMU: fixed undefined symbol lua_open (Patch1)
2017-06-26 - Andrey Cherepanov <cas@altlinux.org> 1:2.20.2-alt3
- provide libclearlooks.so for bricscadv17
2017-02-07 - Igor Vlasenko <viy@altlinux.ru> 1:2.20.2-alt2.qa2.1
- rebuild with new lua 5.3
2013-11-28 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1:2.20.2-alt2.qa2
- Fixed build
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 1:2.20.2-alt2.qa1
- NMU: rebuilt for updated dependencies.
2012-04-04 - Yuri N. Sedunov <aris@altlinux.org> 1:2.20.2-alt2
- fixed build against glib-2.32
2010-10-03 - Yuri N. Sedunov <aris@altlinux.org> 1:2.20.2-alt1
- 2.20.2
2010-04-17 - Yuri N. Sedunov <aris@altlinux.org> 1:2.20.1-alt1
- 2.20.1
2010-03-30 - Yuri N. Sedunov <aris@altlinux.org> 1:2.20.0-alt1
- 2.20.0
2010-01-12 - Yuri N. Sedunov <aris@altlinux.org> 1:2.19.0-alt1
- 2.19.0

See Also

Package Description
libgtk-sharp2-2.12.11-alt7.i586.rpm GTK+ and GNOME bindings for Mono
libgtk-sharp2-devel-2.12.11-alt7.i586.rpm .Net language bindings for Gtk+ and GNOME development files
libgtk-sharp2-gapi-2.12.11-alt7.i586.rpm Glib and GObject C source parser and C generator for the creation and maintenance of managed bindings for Mono and .NET
libgtk2-engine-adwaita-3.28-alt1.i586.rpm GTK+2 theme engine Adwaita
libgtk3-engines-clearlooks-2.91.5-alt1.i586.rpm GTK+3 theme engine Clearlooks
libgtk3vnc-1.0.0-alt1.i586.rpm VNC viewer widget library
libgtk3vnc-devel-1.0.0-alt1.i586.rpm Development package for VNC viewer widget library
libgtk3vnc-gir-1.0.0-alt1.i586.rpm GObject introspection data for the GtkVnc library
libgtk4-3.96.0-alt1.i586.rpm The GIMP ToolKit (GTK)
libgtk4-devel-3.96.0-alt1.i586.rpm Development files and tools for GTK4 applications
libgtk4-gir-3.96.0-alt1.i586.rpm GObject introspection data for the GTK+ library
libgtkdatabox-0.9.3.1-alt1.i586.rpm GTK+ widget for fast data display
libgtkdatabox-devel-0.9.3.1-alt1.i586.rpm Development files for gtkdatabox
libgtkextra-x11-devel-3.3.4-alt1_1.i586.rpm Development files for gtkextra
libgtkextra-x11_3.0_8-3.3.4-alt1_1.i586.rpm A library of gtk+ widgets
Advertisement
Advertisement