libgtkspell-devel-2.0.16-alt3.i586.rpm


Advertisement

Description

libgtkspell-devel - Development files needed to build applications with gtkspell

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libgtkspell-devel
Package version 2.0.16
Package release alt3
Package architecture i586
Package type rpm
Installed size 1.63 KB
Download size 1.63 KB
Official Mirror ftp.altlinux.org
This package provides files for developing applications
which use GtkSpell.

Alternatives

Package Version Architecture Repository
libgtkspell-devel-2.0.16-alt3.x86_64.rpm 2.0.16 x86_64 Classic
libgtkspell-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libgtkspell = 2.0.16-alt3
pkgconfig(gtk+-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libgtkspell-devel = 2.0.16-alt3
pkgconfig(gtkspell-2.0) = 2.0.16

Download

Type URL
Binary Package libgtkspell-devel-2.0.16-alt3.i586.rpm
Source Package gtkspell-2.0.16-alt3.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libgtkspell-devel rpm package:
    # sudo apt-get install libgtkspell-devel

Files

Path
/usr/include/gtkspell-2.0/
/usr/include/gtkspell-2.0/gtkspell/gtkspell.h
/usr/lib/libgtkspell.so
/usr/lib/pkgconfig/gtkspell-2.0.pc

Changelog

2017-12-04 - Vitaly Lipatov <lav@altlinux.ru> 2.0.16-alt3
- fix build: build without docs
2011-05-24 - Alexey Shabalin <shaba@altlinux.ru> 2.0.16-alt2
- rebuild for debuginfo
2010-12-09 - Dmitry V. Levin <ldv@altlinux.org> 2.0.16-alt1
- Updated to 2.0.16.
- Fixed packaging.
2009-10-14 - Vitaly Lipatov <lav@altlinux.ru> 2.0.15-alt1
- new version 2.0.15 (with rpmrb script)
- enchant support integrated since 2.0.13
2008-01-07 - Vitaly Lipatov <lav@altlinux.ru> 2.0.11-alt1
- new version 2.0.11 (fix bug #13840), change Packager
- rename spec, cleanup spec, update buildreqs
- really disabled static library
- apply new enchant support patch

See Also

Package Description
libgtkspell3-3.0.9-alt1.1.i586.rpm On-the-fly spell checking for GtkTextView widgets, GTK+3 version
libgtkspell3-devel-3.0.9-alt1.1.i586.rpm Development files needed to build applications with gtkspell3
libgtkspell3-gir-3.0.9-alt1.1.i586.rpm GObject introspection data for the gtkspell3 library
libgtkspellmm3-3.0.5-alt1.i586.rpm On-the-fly spell checking for GtkTextView widgets - C++ bindings
libgtkspellmm3-devel-3.0.5-alt1.i586.rpm Development files for libgtkspellmm3
libgtkvnc-0.7.2-alt1.i586.rpm VNC viewer widget library
libgtkvnc-devel-0.7.2-alt1.i586.rpm Development package for VNC viewer widget library
libgtkvnc-gir-0.7.2-alt1.i586.rpm GObject introspection data for the GtkVnc library
libgtop-2.38.0-alt1.i586.rpm LibGTop library
libgtop-devel-2.38.0-alt1.i586.rpm Development files for libgtop
libgtop-examples-2.38.0-alt1.i586.rpm The LibGTop samples
libgtop-gir-2.38.0-alt1.i586.rpm GObject introspection data for the LibGTop library
libgtop10-2.36.0-alt2.i586.rpm LibGTop library
libgts-0.7.6-alt2.drc20130205.i586.rpm Shared library of GNU Triangulated Surface Library
libgts-devel-0.7.6-alt2.drc20130205.i586.rpm Development files of GNU Triangulated Surface Library
Advertisement
Advertisement