libguess-devel-1.2-alt1.1.i586.rpm


Advertisement

Description

libguess-devel - Header files for libguess

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libguess-devel-1.2-alt1.1.i586.rpm
Package name libguess-devel
Package version 1.2
Package release alt1.1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 3.55 KB
Installed size 3.55 KB
This package contain header files for libguess.

Alternatives

Package Version Architecture Repository
libguess-devel-1.2-alt1.1.x86_64.rpm 1.2 x86_64 Classic
libguess-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
libguess = 1.2-alt1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libguess-devel = 1.2-alt1.1
pkgconfig(libguess) = 1.2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libguess-devel-1.2-alt1.1.i586.rpm
Source Package libguess-1.2-alt1.1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libguess-devel rpm package:
    # sudo apt-get install libguess-devel

Files

Path
/usr/include/libguess/libguess.h
/usr/lib/libguess.so
/usr/lib/pkgconfig/libguess.pc

Changelog

2016-11-21 - Yuri N. Sedunov <aris@altlinux.org> 1.2-alt1.1
- fixed "Obsoletes" tag
2015-04-22 - Yuri N. Sedunov <aris@altlinux.org> 1.2-alt1
- 1.2
- new source http://rabbit.dereferenced.org/~nenolod
- obsoletes/provides libguess1
2014-01-06 - Yuri N. Sedunov <aris@altlinux.org> 1.1-alt1
- 1.1
2013-04-19 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.2.0-alt4.qa1
- NMU: rebuilt for updated dependencies.
2011-03-04 - Alexey Tourbin <at@altlinux.ru> 0.2.0-alt4
- rebuilt for debuginfo
2010-11-01 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 0.2.0-alt3
- Rebuilt for soname set-versions
2008-11-22 - Valery Inozemtsev <shrek@altlinux.ru> 0.2.0-alt2
- removed obsolete %post_ldconfig/%postun_ldconfig calls

See Also

Package Description
libguestfs-1.40.2-alt2.i586.rpm Tools for accessing and modifying virtual machine disk images
libguestfs-devel-1.40.2-alt2.i586.rpm Header files for libguestfs library
libguestfs-gir-1.40.2-alt2.i586.rpm GObject introspection data for the libguestf library
libguestfs-gobject-1.40.2-alt2.i586.rpm GObject'ified version of libguestfs API
libguestfs-gobject-devel-1.40.2-alt2.i586.rpm Libraries and header files for libguestfs gobject development
libguestfs-java-1.40.2-alt2.i586.rpm Java bindings for libguestfs
libguestfs-java-devel-1.40.2-alt2.i586.rpm Java development package for libguestfs
libguichan-0.8.2-alt3.1.i586.rpm Guichan - small, efficient C++ GUI library designed for games
libguichan-devel-0.8.2-alt3.1.i586.rpm Header files for Guichan library
libguichan05-0.5.0-alt1_26.i586.rpm Compatibility libraries for older guichan versions
libguichan05-devel-0.5.0-alt1_26.i586.rpm Header and libraries for guichan development
libguile-ncurses-2.2-alt1.i586.rpm GNU Guile-Ncurses is a library for the Guile Scheme interpreter
libguile-vhttpd-0.7.10-alt1.i586.rpm guile bindings for vhttpd
libguiloader-2.7.1-alt0.1.qa1.i586.rpm A high-performance and compact GuiXml loader library
libguiloader-devel-2.7.1-alt0.1.qa1.i586.rpm The files needed for guiloader application development
Advertisement
Advertisement