libguiloader-2.7.1-alt0.1.qa1.i586.rpm


Advertisement

Description

libguiloader - A high-performance and compact GuiXml loader library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libguiloader-2.7.1-alt0.1.qa1.i586.rpm
Package name libguiloader
Package version 2.7.1
Package release alt0.1.qa1
Package architecture i586
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 122.49 KB
Installed size 122.49 KB
GuiLoader is a high-performance and compact GuiXml loader library. This
library allows GTK+ applications to create GUI widgets and objects at
run-time from GuiXml resource files. GuiLoader is written in C language as
a GObject subclass and has a trivial language-independent API. GuiLoader
was designed to be easily wrapped for any language that has GTK+ bindings.

Alternatives

Package Version Architecture Repository
libguiloader-2.7.1-alt0.1.qa1.x86_64.rpm 2.7.1 x86_64 Classic
libguiloader - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libgdk-x11-2.0.so.0 -
libglib-2.0.so.0 -
libgobject-2.0.so.0 -
libgtk-x11-2.0.so.0 -
libpango-1.0.so.0 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libguiloader = 2.7.1-alt0.1.qa1
libguiloader.so -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libguiloader-2.7.1-alt0.1.qa1.i586.rpm
Source Package libguiloader-2.7.1-alt0.1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libguiloader rpm package:
    # sudo apt-get install libguiloader

Files

Path
/usr/lib/libguiloader.so
/usr/share/doc/libguiloader-2.7.1/AUTHORS
/usr/share/doc/libguiloader-2.7.1/NEWS
/usr/share/doc/libguiloader-2.7.1/README

Changelog

2013-04-17 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 2.7.1-alt0.1.qa1
- NMU: rebuilt for debuginfo.
2006-07-30 - Vitaly Lipatov <lav@altlinux.ru> 2.7.1-alt0.1
- initial build for ALT Linux Sisyphus

See Also

Package Description
libguiloader-devel-2.7.1-alt0.1.qa1.i586.rpm The files needed for guiloader application development
libgumbo-0.10.1-alt1.i586.rpm An HTML5 parsing library
libgumbo-devel-0.10.1-alt1.i586.rpm Development files for libgumbo
libgupnp-1.0.4-alt1.i586.rpm A framework for creating UPnP devices and control points
libgupnp-av-0.12.11-alt1.i586.rpm A library to handle UPnP A/V profiles
libgupnp-av-devel-0.12.11-alt1.i586.rpm Development files and libraries for gUPnP-IGD
libgupnp-av-gir-0.12.11-alt1.i586.rpm GObject introspection data for the GUPnP A/V library
libgupnp-devel-1.0.4-alt1.i586.rpm Development files and libraries for gUPnP
libgupnp-dlna-0.10.5-alt1.i586.rpm A collection of helpers for building UPnP AV applications
libgupnp-dlna-devel-0.10.5-alt1.i586.rpm Development package for gupnp-dlna
libgupnp-dlna-gir-0.10.5-alt1.i586.rpm GObject introspection data for the gupnp-dlna
libgupnp-gir-1.0.4-alt1.i586.rpm GObject introspection data for the gUPnP library
libgupnp-igd-0.2.5-alt2.i586.rpm A library to handle UPnP IGD port mapping
libgupnp-igd-devel-0.2.5-alt2.i586.rpm Development files and libraries for gUPnP-IGD
libgupnp-igd-gir-0.2.5-alt2.i586.rpm GObject introspection data for the gUPnP-IGD library
Advertisement
Advertisement