libiksemel-1.4-alt5.i586.rpm


Advertisement

Description

libiksemel - iksemel Jabber Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libiksemel-1.4-alt5.i586.rpm
Package name libiksemel
Package version 1.4
Package release alt5
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 57.69 KB
Installed size 57.69 KB
iksemel Jabber Library

Alternatives

Package Version Architecture Repository
libiksemel-1.4-alt5.x86_64.rpm 1.4 x86_64 Classic
libiksemel - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.15) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libiksemel = 1.4-alt5
libiksemel.so.3 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libiksemel-1.4-alt5.i586.rpm
Source Package iksemel-1.4-alt5.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libiksemel rpm package:
    # sudo apt-get install libiksemel

Files

Path
/usr/lib/libiksemel.so.3
/usr/lib/libiksemel.so.3.1.1

Changelog

2016-01-18 - Denis Smirnov <mithraen@altlinux.ru> 1.4-alt5
- Rebuild with new gnutls
- https://github.com/meduketto/iksemel/issues/45
2013-12-31 - Terechkov Evgenii <evg@altlinux.org> 1.4-alt4.1
- Patch from gentoo to really build with gnutls
2013-01-26 - Denis Smirnov <mithraen@altlinux.ru> 1.4-alt4
- add Url tag
- fix non-strict dependency
2012-01-15 - Denis Smirnov <mithraen@altlinux.ru> 1.4-alt3
- fix rpath bug (thanks to ldv@)
2011-10-04 - Denis Smirnov <mithraen@altlinux.ru> 1.4-alt2
- fix build
2011-10-04 - Denis Smirnov <mithraen@altlinux.ru> 1.4-alt1
- 1.4
2011-04-02 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt7
- rebuild
2010-10-24 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt6
- exclude libiksemel.a
2010-10-10 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt5
- auto rebuild
2009-07-06 - Denis Smirnov <mithraen@altlinux.ru> 1.3-alt4
- remove info file
- fix building with new gnutls

See Also

Package Description
libiksemel-devel-1.4-alt5.i586.rpm iksemel Jabber Library
libilbc-0.6-alt7.i586.rpm Internet Low Bitrate Codec (iLBC) library
libilbc-devel-0.6-alt7.i586.rpm Library and header files for the iLBC library
libilbc-devel-static-0.6-alt7.i586.rpm Static library and header files for the iLBC library
libilbc1-0.0.2-alt3.i586.rpm iLBC is a library for the iLBC low bit rate speech codec
libilbc1-devel-0.0.2-alt3.i586.rpm iLBC development files
libilbc100-1.1.1-alt2.i586.rpm Internet Low Bitrate Codec (iLBC) library
libilmimf22-2.2.0-alt3.i586.rpm libIlmImf OpenEXR library
libilmimfutil22-2.2.0-alt3.i586.rpm libIlmImfUtil OpenEXR library
libilmthread12-2.2.0-alt1.1.i586.rpm IlmBase library
libimaevm-1.2.1-alt5.i586.rpm IMA/EVM libraries
libimaevm-devel-1.2.1-alt5.i586.rpm Development files for applications which use libimaevm
libimagequant-2.12.2-alt1_2.i586.rpm Palette quantization library
libimagequant-devel-2.12.2-alt1_2.i586.rpm Development files for libimagequant
libimath12-2.2.0-alt1.1.i586.rpm IlmBase library
Advertisement
Advertisement