libkasten2gui4-15.12.2-alt2.i586.rpm


Advertisement

Description

libkasten2gui4 - kde4sdk library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libkasten2gui4
Package version 15.12.2
Package release alt2
Package architecture i586
Package type rpm
Installed size 214.52 KB
Download size 214.52 KB
Official Mirror ftp.altlinux.org
kde4sdk library.

Alternatives

Package Version Architecture Repository
libkasten2gui4-15.12.2-alt2.x86_64.rpm 15.12.2 x86_64 Classic
libkasten2gui4 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libkasten2core4 = 15.12.2-alt2
libkdecore.so.5 -
libkdeui.so.5 -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libkasten2gui.so.2 -
libkasten2gui4 = 15.12.2-alt2

Download

Type URL
Binary Package libkasten2gui4-15.12.2-alt2.i586.rpm
Source Package kde4sdk-15.12.2-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkasten2gui4 rpm package:
    # sudo apt-get install libkasten2gui4

Files

Path
/usr/lib/libkasten2gui.so.0.2.0
/usr/lib/libkasten2gui.so.2

Changelog

See kde4sdk-15.12.2-alt2.i586.rpm changelog.

See Also

Package Description
libkasten2okteta1controllers4-15.12.2-alt2.i586.rpm KDE 4 library
libkasten2okteta1core4-15.12.2-alt2.i586.rpm KDE 4 library
libkasten2okteta1gui4-15.12.2-alt2.i586.rpm KDE 4 library
libkasten3controllers3-17.12.3-alt1.S1.i586.rpm KF5 library
libkasten3core3-17.12.3-alt1.S1.i586.rpm KF5 library
libkasten3gui3-17.12.3-alt1.S1.i586.rpm KF5 library
libkasten3okteta1controllers1-17.12.3-alt1.S1.i586.rpm KF5 library
libkasten3okteta1core1-17.12.3-alt1.S1.i586.rpm KF5 library
libkasten3okteta1gui1-17.12.3-alt1.S1.i586.rpm KF5 library
libkate-0.4.1-alt1.4.i586.rpm kate is a karaoke and text codec for embedding in ogg
libkate-devel-0.4.1-alt1.4.i586.rpm libkate Library and Header Files
libkate-utils-0.4.1-alt1.4.i586.rpm Kate codec utilities
libkateinterfaces4-4.14.7-alt3.S1.i586.rpm kde4-kate library
libkatepartinterfaces4-4.14.7-alt3.S1.i586.rpm kde4-kate library
libkbibtexpart4-0.4.1-alt1.i586.rpm KBibTeX KParts BibTeX library for Qt4 and KDE4
Advertisement
Advertisement