libkate-utils-0.4.1-alt1.4.i586.rpm


Advertisement

Description

libkate-utils - Kate codec utilities

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libkate-utils
Package version 0.4.1
Package release alt1.4
Package architecture i586
Package type rpm
Installed size 158.74 KB
Download size 158.74 KB
Official Mirror ftp.altlinux.org
Basic utilities for encoding, decoding and manipulating subtitles.

Alternatives

Package Version Architecture Repository
libkate-utils-0.4.1-alt1.4.x86_64.rpm 0.4.1 x86_64 Classic
libkate-utils - - -

Requires

Name Value
/lib/ld-linux.so.2 -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.7) -
libkate = 0.4.1-alt1.4
libogg.so.0 -
libpng15.so.15 -
libpng15.so.15(PNG15_0) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -

Provides

Name Value
libkate-utils = 0.4.1-alt1.4

Download

Type URL
Binary Package libkate-utils-0.4.1-alt1.4.i586.rpm
Source Package libkate-0.4.1-alt1.4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkate-utils rpm package:
    # sudo apt-get install libkate-utils

Files

Path
/usr/bin/katalyzer
/usr/bin/katedec
/usr/bin/kateenc
/usr/share/doc/libkate-utils-0.4.1/README
/usr/share/man/man1/katalyzer.1.gz
/usr/share/man/man1/katedec.1.gz
/usr/share/man/man1/kateenc.1.gz

Changelog

See libkate-0.4.1-alt1.4.i586.rpm changelog.

See Also

Package Description
libkateinterfaces4-4.14.7-alt3.S1.i586.rpm kde4-kate library
libkatepartinterfaces4-4.14.7-alt3.S1.i586.rpm kde4-kate library
libkbibtexpart4-0.4.1-alt1.i586.rpm KBibTeX KParts BibTeX library for Qt4 and KDE4
libkblog4-4.14.11-alt9.S1.i586.rpm kde4pimlibs libraries
libkbookmarkmodel4_private-15.12.2-alt2.S1.i586.rpm KDE 4 library
libkbookmarkmodel_private6-18.04.3-alt1.S1.i586.rpm kde5-keditbookmarks library
libkcal4-4.14.11-alt9.S1.i586.rpm kde4pimlibs libraries
libkcal4_resourceblog-4.14.10-alt7.S1.i586.rpm kde4pim library
libkcal4_resourceremote-4.14.10-alt7.S1.i586.rpm kde4pim library
libkcalcore4-4.14.11-alt9.S1.i586.rpm kde4pimlibs libraries
libkcalutils4-4.14.11-alt9.S1.i586.rpm kde4pimlibs libraries
libkcardgame0-18.04.3-alt1.S1.i586.rpm KF5 library
libkcardgame4-15.4.3-alt1.i586.rpm KDE 4 library
libkcddb4-15.08.0-alt1.i586.rpm KDE CDDB library
libkcddb4-devel-15.08.0-alt1.i586.rpm Development files for libkcddb4
Advertisement
Advertisement