libkmidbackend1-2.4.0-alt4.i586.rpm


Advertisement

Description

libkmidbackend1 - kde4-kmid library package

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libkmidbackend1-2.4.0-alt4.i586.rpm
Package name libkmidbackend1
Package version 2.4.0
Package release alt4
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 89.85 KB
Installed size 89.85 KB
kde4-kmid library package

Alternatives

Package Version Architecture Repository
libkmidbackend1-2.4.0-alt4.x86_64.rpm 2.4.0 x86_64 Classic
libkmidbackend1 - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libgcc_s.so.1(GCC_3.0) -
libkdecore.so.5 -
libkdeui.so.5 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libkmidbackend.so.1 -
libkmidbackend1 = 2.4.0-alt4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libkmidbackend1-2.4.0-alt4.i586.rpm
Source Package kde4-kmid-2.4.0-alt4.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkmidbackend1 rpm package:
    # sudo apt-get install libkmidbackend1

Files

Path
/usr/lib/libkmidbackend.so.1
/usr/lib/libkmidbackend.so.1.0.0

Changelog

2016-05-21 - Sergey V Turchin <zerg@altlinux.org> 2.4.0-alt4
- clean requires
2016-05-20 - Sergey V Turchin <zerg@altlinux.org> 2.4.0-alt3
- clean requires
2011-04-21 - Sergey V Turchin <zerg@altlinux.org> 2.4.0-alt2
- move to standart place
2010-10-26 - Sergey V Turchin <zerg@altlinux.org> 2.4.0-alt0.M51.1
- built for M51
2010-10-26 - Sergey V Turchin <zerg@altlinux.org> 2.4.0-alt1
- new version
2010-04-28 - Sergey V Turchin <zerg@altlinux.org> 2.3.0-alt0.M51.1
- build for M51
2010-04-28 - Sergey V Turchin <zerg@altlinux.org> 2.3.0-alt1
- initial specfile

See Also

Package Description
libkmime4-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libkmindexreader5-19.08.1-alt1.i586.rpm KF5 library
libkmixcore5-19.08.1-alt1.i586.rpm KF5 library
libkmod-26-alt1.i586.rpm Libraries to handle kernel module loading and unloading
libkmod-devel-26-alt1.i586.rpm Header files for kmod development
libknet-devel-1.12-alt1.i586.rpm Kronosnet core switching implementation (developer files)
libknet1-1.12-alt1.i586.rpm Kronosnet core switching implementation
libknet1-compress-bzip2-plugin-1.12-alt1.i586.rpm libknet1 bzip2 support
libknet1-compress-lz4-plugin-1.12-alt1.i586.rpm libknet1 lz4 and lz4hc support
libknet1-compress-lzma-plugin-1.12-alt1.i586.rpm libknet1 lzma support
libknet1-compress-lzo2-plugin-1.12-alt1.i586.rpm libknet1 lzo2 support
libknet1-compress-plugins-all-1.12-alt1.i586.rpm libknet1 compress plugins meta package
libknet1-compress-zlib-plugin-1.12-alt1.i586.rpm libknet1 zlib support
libknet1-compress-zstd-plugin-1.12-alt1.i586.rpm libknet1 zstd support
libknet1-crypto-nss-plugin-1.12-alt1.i586.rpm libknet1 nss support
Advertisement
Advertisement