libkolab-0.5.3-alt1.qa1.i586.rpm


Advertisement

Description

libkolab - Kolab Object Handling Library

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libkolab-0.5.3-alt1.qa1.i586.rpm
Package name libkolab
Package version 0.5.3
Package release alt1.qa1
Package architecture i586
Package type rpm
Category System/Servers
Homepage -
License -
Maintainer -
Download size 873.79 KB
Installed size 873.79 KB
The libkolab library is an advanced library to handle Kolab objects.

Alternatives

Package Version Architecture Repository
libkolab-0.5.3-alt1.qa1.x86_64.rpm 0.5.3 x86_64 Classic
libkolab - - -

Requires

Name Value
libQtCore.so.4 -
libQtGui.so.4 -
libQtXml.so.4 -
libakonadi-notes.so.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
libkabc.so.4 -
libkcalcore.so.4 -
libkcalutils.so.4 -
libkdecore.so.5 -
libkmime.so.4 -
libkolabxml.so.1 -
libkpimutils.so.4 -
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
libstdc++.so.6(GLIBCXX_3.4.11) -
libstdc++.so.6(GLIBCXX_3.4.20) -
libstdc++.so.6(GLIBCXX_3.4.21) -
libstdc++.so.6(GLIBCXX_3.4.9) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -
rtld(GNU_UNIQUE) -

Provides

Name Value
libkolab = 0.5.3-alt1.qa1
libkolab.so.0 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libkolab-0.5.3-alt1.qa1.i586.rpm
Source Package libkolab-0.5.3-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkolab rpm package:
    # sudo apt-get install libkolab

Files

Path
/usr/lib/libkolab.so.0
/usr/lib/libkolab.so.0.5.3

Changelog

2016-04-08 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.5.3-alt1.qa1
- NMU: rebuilt with rebuilt libkolabxml.
2015-03-07 - Michael Shigorin <mike@altlinux.org> 0.5.3-alt1
- built for ALT Linux (based on Mageia's 0.5.3-5.mga5 package)
- disabled php/python bindings for now

See Also

Package Description
libkolab-devel-0.5.3-alt1.qa1.i586.rpm Kolab library development headers
libkolabxml-1.0.3-alt1.qa1.1.i586.rpm Kolab XML format collection parser library
libkolabxml-devel-1.0.3-alt1.qa1.1.i586.rpm Kolab XML library development headers
libkolfprivate4-15.4.3-alt1.i586.rpm KDE 4 library
libkolfprivate5-19.04.0-alt1.i586.rpm kde5-kolf library
libkolourpaint4-15.12.1-alt1.i586.rpm KDE 4 core library
libkolourpaint_lgpl5-19.08.1-alt1.i586.rpm KF5 library
libkommandercore4-4.14.0-alt1.i586.rpm KDE 4 core library
libkommanderwidgets4-4.14.0-alt1.i586.rpm KDE 4 core library
libkomparedialogpages5-19.08.1-alt1.i586.rpm KF5 library
libkomparediff2-4.14.2-alt1.i586.rpm Library to compare files and strings
libkomparediff2-devel-4.14.2-alt1.i586.rpm Developer files for libkomparediff2
libkomparediff25-19.08.1-alt1.i586.rpm KF5 library
libkompareinterface5-19.08.1-alt1.i586.rpm KF5 library
libkonq4-15.12.2-alt5.i586.rpm KDE 4 library
Advertisement
Advertisement