libkolab-devel-0.5.3-alt1.qa1.i586.rpm


Advertisement

Description

libkolab-devel - Kolab library development headers

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libkolab-devel-0.5.3-alt1.qa1.i586.rpm
Package name libkolab-devel
Package version 0.5.3
Package release alt1.qa1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 31.49 KB
Installed size 31.49 KB
Development headers for the Kolab object libraries.

Alternatives

Package Version Architecture Repository
libkolab-devel-0.5.3-alt1.qa1.x86_64.rpm 0.5.3 x86_64 Classic
libkolab-devel - - -

Requires

Name Value
libkolab = 0.5.3-alt1.qa1
libkolabxml-devel >= 0.8
rpmlib(PayloadIsLzma) -

Provides

Name Value
libkolab-devel = 0.5.3-alt1.qa1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libkolab-devel-0.5.3-alt1.qa1.i586.rpm
Source Package libkolab-0.5.3-alt1.qa1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libkolab-devel rpm package:
    # sudo apt-get install libkolab-devel

Files

Path
/usr/include/kolab/commonconversion.h
/usr/include/kolab/errorhandler.h
/usr/include/kolab/formathelpers.h
/usr/include/kolab/freebusy.h
/usr/include/kolab/kabcconversion.h
/usr/include/kolab/kcalconversion.h
/usr/include/kolab/kolab_export.h
/usr/include/kolab/kolabdefinitions.h
/usr/include/kolab/kolabobject.h
/usr/include/kolab/mimeobject.h
/usr/include/kolab/xmlobject.h
/usr/lib/libkolab.so
/usr/lib/cmake/Libkolab/LibkolabConfig.cmake
/usr/lib/cmake/Libkolab/LibkolabConfigVersion.cmake
/usr/lib/cmake/Libkolab/LibkolabTargets-relwithdebinfo.cmake
/usr/lib/cmake/Libkolab/LibkolabTargets.cmake

Changelog

2016-04-08 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.5.3-alt1.qa1
- NMU: rebuilt with rebuilt libkolabxml.
2015-03-07 - Michael Shigorin <mike@altlinux.org> 0.5.3-alt1
- built for ALT Linux (based on Mageia's 0.5.3-5.mga5 package)
- disabled php/python bindings for now

See Also

Package Description
libkolabxml-1.0.3-alt1.qa1.1.i586.rpm Kolab XML format collection parser library
libkolabxml-devel-1.0.3-alt1.qa1.1.i586.rpm Kolab XML library development headers
libkolfprivate4-15.4.3-alt1.i586.rpm KDE 4 library
libkolfprivate5-19.04.0-alt1.i586.rpm kde5-kolf library
libkolourpaint4-15.12.1-alt1.i586.rpm KDE 4 core library
libkolourpaint_lgpl5-19.04.2-alt1.i586.rpm KF5 library
libkommandercore4-4.14.0-alt1.i586.rpm KDE 4 core library
libkommanderwidgets4-4.14.0-alt1.i586.rpm KDE 4 core library
libkomparedialogpages5-19.04.2-alt1.i586.rpm KF5 library
libkomparediff2-4.14.2-alt1.i586.rpm Library to compare files and strings
libkomparediff2-devel-4.14.2-alt1.i586.rpm Developer files for libkomparediff2
libkomparediff25-19.04.2-alt1.i586.rpm KF5 library
libkompareinterface5-19.04.2-alt1.i586.rpm KF5 library
libkonq4-15.12.2-alt4.i586.rpm KDE 4 library
libkonqsidebarplugin4-15.12.2-alt4.i586.rpm KDE 4 library
Advertisement
Advertisement