liblastfm1-1.0.9-alt1.i586.rpm


Advertisement

Description

liblastfm1 - Library to help you integrate Last.fm services

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename liblastfm1-1.0.9-alt1.i586.rpm
Package name liblastfm1
Package version 1.0.9
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 579.36 KB
Installed size 579.36 KB
Common package for liblastfm

Alternatives

Package Version Architecture Repository
liblastfm1-1.0.9-alt1.x86_64.rpm 1.0.9 x86_64 Classic
liblastfm1 - - -

Requires

Name Value
libQtCore.so.4 -
libQtDBus.so.4 -
libQtNetwork.so.4 -
libQtXml.so.4 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.4) -
libgcc_s.so.1(GCC_3.0) -
liblastfm-common1 = 1.0.9-alt1
libstdc++.so.6(CXXABI_1.3) -
libstdc++.so.6(GLIBCXX_3.4) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
liblastfm.so.1 -
liblastfm1 = 1.0.9-alt1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liblastfm1-1.0.9-alt1.i586.rpm
Source Package liblastfm-1.0.9-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblastfm1 rpm package:
    # sudo apt-get install liblastfm1

Files

Path
/usr/lib/liblastfm.so.1
/usr/lib/liblastfm.so.1.0.9

Changelog

2015-06-23 - Sergey V Turchin <zerg@altlinux.org> 1.0.9-alt1
- new version
2014-05-23 - Sergey V Turchin <zerg@altlinux.org> 1.0.8-alt0.M70P.1
- built for M70P
2014-05-22 - Sergey V Turchin <zerg@altlinux.org> 1.0.8-alt1
- new version
2013-01-28 - Sergey V Turchin <zerg@altlinux.org> 1.0.3-alt2
- rebuilt with new rpm (ALT#28443)
2013-01-22 - Sergey V Turchin <zerg@altlinux.org> 1.0.3-alt1
- new version
2010-10-21 - Sergey V Turchin <zerg@altlinux.org> 0.3.3-alt2
- fix liblastfm_fingerprint package name
2010-10-19 - Sergey V Turchin <zerg@altlinux.org> 0.3.3-alt1
- new version
- fix compile with new ruby
2010-08-26 - Sergey V Turchin <zerg@altlinux.org> 0.3.2-alt1
- new version
- add versioning
2009-09-08 - Sergey V Turchin <zerg@altlinux.org> 0.3.0-alt1
- initial specfile

See Also

Package Description
liblastfm_fingerprint1-1.0.9-alt1.i586.rpm Liblastfm is a collection of libraries to help you integrate Last.fm services
liblazy-0.2-alt3.qa1.i586.rpm D-Bus methods provided for convenience
liblazy-devel-0.2-alt3.qa1.i586.rpm Headers for liblazy
liblbxutil-1.1.0-alt2.i586.rpm LBX utility routines
liblbxutil-devel-1.1.0-alt2.i586.rpm LBX utility routines -- development envoronment
liblbxutil-devel-static-1.1.0-alt2.i586.rpm LBX utility routines -- static development envoronment
liblcf-devel-0.6.0-alt1_1.i586.rpm Development headers and library for liblcf
liblcf0-0.6.0-alt1_1.i586.rpm Library to handle RPG Maker 2000/2003 and EasyRPG projects
liblcms-1.19-alt5.i586.rpm Little cms color engine
liblcms-devel-1.19-alt5.i586.rpm LCMS development environment
liblcms-devel-static-1.19-alt5.i586.rpm Static LCMS library
liblcms2-2.9-alt1.i586.rpm Little cms color engine, version 2
liblcms2-devel-2.9-alt1.i586.rpm LCMS 2 development environment
libldap-2.4.47-alt2.i586.rpm OpenLDAP libraries
libldap-devel-2.4.47-alt2.i586.rpm OpenLDAP development libraries and header files
Advertisement
Advertisement