liblcms2-2.9-alt1.i586.rpm


Advertisement

Description

liblcms2 - Little cms color engine, version 2

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename liblcms2-2.9-alt1.i586.rpm
Package name liblcms2
Package version 2.9
Package release alt1
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 389.96 KB
Installed size 389.96 KB
This is a CMM engine to deal with color management stuff.
This package contains the library needed to run programs dynamically
linked with liblcms2.

Alternatives

Package Version Architecture Repository
liblcms2-2.9-alt1.x86_64.rpm 2.9 x86_64 Classic
liblcms2 - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
libpthread.so.0(GLIBC_2.0) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
liblcms2 = 2.9-alt1
liblcms2.so.2 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liblcms2-2.9-alt1.i586.rpm
Source Package liblcms2-2.9-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblcms2 rpm package:
    # sudo apt-get install liblcms2

Files

Path
/usr/lib/liblcms2.so.2
/usr/lib/liblcms2.so.2.0.8
/usr/share/doc/liblcms2-2.9/AUTHORS
/usr/share/doc/liblcms2-2.9/COPYING
/usr/share/doc/liblcms2-2.9/README.1ST

Changelog

2017-11-08 - Yuri N. Sedunov <aris@altlinux.org> 2.9-alt1
- 2.9
2016-08-19 - Yuri N. Sedunov <aris@altlinux.org> 2.8-alt1
- 2.8
2015-04-10 - Yuri N. Sedunov <aris@altlinux.org> 2.7-alt1
- 2.7
2014-05-07 - Yuri N. Sedunov <aris@altlinux.org> 2.6-alt1
- 2.6
2013-09-01 - Yuri N. Sedunov <aris@altlinux.org> 2.5-alt1
- 2.5 release
2013-06-04 - Yuri N. Sedunov <aris@altlinux.org> 2.5rc1-alt0.1
- 2.5rc1
2012-10-04 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.2-alt1.2
- Rebuilt with libtiff5
2012-07-12 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 2.2-alt1.1
- Fixed build
2011-06-20 - Yuriy Shirokov <yushi@altlinux.org> 2.2-alt1
- new version 2.2
2010-12-19 - Yuriy Shirokov <yushi@altlinux.org> 2.1-alt1
- new version 2.1

See Also

Package Description
liblcms2-devel-2.9-alt1.i586.rpm LCMS 2 development environment
libldac-devel-2.0.2.3-alt0.1.i586.rpm LDAC Bluetooth library headers
libldac2-2.0.2.3-alt0.1.i586.rpm LDAC Bluetooth library
libldap-2.4.48-alt3.i586.rpm OpenLDAP libraries
libldap-devel-2.4.48-alt3.i586.rpm OpenLDAP development libraries and header files
libldap-devel-static-2.4.48-alt3.i586.rpm OpenLDAP development static libraries
libldb-1.5.5-alt1.i586.rpm A schema-less, ldap like, API and database
libldb-devel-1.5.5-alt1.i586.rpm Developer tools for the LDB library
libldb-modules-dc-4.10.8-alt2.i586.rpm The LDB domain controller modules
libldm-0.2.4-alt1_1.i586.rpm A tool to manage Windows dynamic disks
libldm1.0-devel-0.2.4-alt1_1.i586.rpm Development files for libldm
libldm1.0_0-0.2.4-alt1_1.i586.rpm A tool to manage Windows dynamic disks
libldns-1.7.0-alt4.i586.rpm Lowlevel DNS(SEC) library with API
libldns-devel-1.7.0-alt4.i586.rpm Development package that includes the ldns header files
libldns-devel-static-1.7.0-alt4.i586.rpm Lowlevel DNS(SEC) static library with API
Advertisement
Advertisement