libldns-1.7.0-alt1.S1.i586.rpm


Advertisement

Description

libldns - Lowlevel DNS(SEC) library with API

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name libldns
Package version 1.7.0
Package release alt1.S1
Package architecture i586
Package type rpm
Installed size 410.87 KB
Download size 410.87 KB
Official Mirror ftp.altlinux.org
libldns is a library with the aim to simplify DNS programing in C. All
lowlevel DNS/DNSSEC operations are supported. We also define a higher
level API which allows a programmer to (for instance) create or sign
packets.

Alternatives

Package Version Architecture Repository
libldns-1.7.0-alt1.S1.x86_64.rpm 1.7.0 x86_64 Classic
libldns - - -

Requires

Name Value
libc.so.6(ALT_2.24) -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libcrypto.so.10 -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
ldns = 1.7.0-alt1.S1
libldns = 1.7.0-alt1.S1
libldns.so.2 -

Download

Type URL
Binary Package libldns-1.7.0-alt1.S1.i586.rpm
Source Package ldns-1.7.0-alt1.S1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libldns rpm package:
    # sudo apt-get install libldns

Files

Path
/usr/lib/libldns.so.2
/usr/lib/libldns.so.2.0.0
/usr/share/doc/libldns-1.7.0/LICENSE
/usr/share/doc/libldns-1.7.0/README

Changelog

2017-09-13 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.7.0-alt1.S1
- Updated to upstream release version 1.7.0.
- Added %ubt macro to release.
2014-01-11 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.17-alt1
- 1.6.17
2012-11-17 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.16-alt1
- 1.6.16
2012-05-21 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.13-alt1
- 1.6.13
2012-02-03 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.12-alt1
- 1.6.12
2011-09-29 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.11-alt1
- 1.6.11
- enable sha2
- add python module
- add ldns-config and libldns.pc
- add /etc/vim/libldns
- gzip mans
2011-07-03 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.10-alt1
- 1.6.10
2011-03-31 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.9-alt1
- 1.6.9
- disable tests
2011-02-03 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.8-alt1
- 1.6.8
2010-11-13 - Slava Dubrovskiy <dubrsl@altlinux.org> 1.6.7-alt1
- 1.6.7

See Also

Package Description
libldns-devel-1.7.0-alt1.S1.i586.rpm Development package that includes the ldns header files
libldns-devel-static-1.7.0-alt1.S1.i586.rpm Lowlevel DNS(SEC) static library with API
libldns-examples-1.7.0-alt1.S1.i586.rpm Examples for library
libldns1-1.6.17-alt2.i586.rpm Lowlevel DNS(SEC) library with API
libleatherman-1.4.2-alt1.i586.rpm A collection of C++ and CMake utility libraries
libleatherman-devel-1.4.2-alt1.i586.rpm cpp-hocon development headers
libledger-3.1.aed3709-alt3.i586.rpm Libraries for ledger accounting system
libledger-devel-3.1.aed3709-alt3.i586.rpm Development files for ledger accounting system
liblensfun-0.3.2-alt2.i586.rpm A library to rectifying the defects introduced by your photographic equipment
liblensfun-devel-0.3.2-alt2.i586.rpm Development tools for programs which will use the lensfun library
libleptonica-1.73-alt2.i586.rpm A library for manipulating images
libleptonica-devel-1.73-alt2.i586.rpm Development files for programs which will use the Leptonica library
libleptonica-devel-static-1.73-alt2.i586.rpm Static Leptonica library
liblettertree-devel-0.1-alt1_13.i586.rpm Development files for liblettertree
liblettertree0-0.1-alt1_13.i586.rpm A letter tree data structur
Advertisement
Advertisement