libloudmouth-1.5.3-alt2.i586.rpm


Advertisement

Description

libloudmouth - Jabber library for C

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libloudmouth-1.5.3-alt2.i586.rpm
Package name libloudmouth
Package version 1.5.3
Package release alt2
Package architecture i586
Package type rpm
Category System/Libraries
Homepage -
License -
Maintainer -
Download size 142.87 KB
Installed size 142.87 KB
Loudmouth is a lightweight and easy-to-use C library for programming
with the Jabber protocol. It is designed to be easy to get started with
and yet extensible to let you do anything the Jabber protocol allows.

Alternatives

Package Version Architecture Repository
libloudmouth-1.5.3-alt2.x86_64.rpm 1.5.3 x86_64 Classic
libloudmouth - - -

Requires

Name Value
libasyncns.so.0 -
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libc.so.6(GLIBC_2.7) -
libglib-2.0.so.0 -
libgnutls.so.30 -
libgnutls.so.30(GNUTLS_3_4) -
libgobject-2.0.so.0 -
libgssapi_krb5.so.2 -
libgssapi_krb5.so.2(gssapi_krb5_2_MIT) -
libresolv.so.2(GLIBC_2.2) -
rpmlib(PayloadIsLzma) -
rpmlib(SetVersions) -
rtld(GNU_HASH) -

Provides

Name Value
libloudmouth = 1.5.3-alt2:sisyphus+222934.100.1.2
libloudmouth-1.so.0 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libloudmouth-1.5.3-alt2.i586.rpm
Source Package loudmouth-1.5.3-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libloudmouth rpm package:
    # sudo apt-get install libloudmouth

Files

Path
/usr/lib/libloudmouth-1.so.0
/usr/lib/libloudmouth-1.so.0.1.0
/usr/share/doc/libloudmouth-1.5.3/AUTHORS
/usr/share/doc/libloudmouth-1.5.3/NEWS
/usr/share/doc/libloudmouth-1.5.3/README

Changelog

2018-11-29 - Grigory Ustinov <grenka@altlinux.org> 1.5.3-alt2
- Rebuild without libidn support.
2018-10-29 - Yuri N. Sedunov <aris@altlinux.org> 1.5.3-alt1
- 1.5.3
- dropped unneeded alt-certs_location.patch
2018-05-18 - Aleksei Nikiforov <darktemplar@altlinux.org> 1.5.2-alt2
- NMU: fixed build with new toolchain.
2016-02-07 - Yuri N. Sedunov <aris@altlinux.org> 1.5.2-alt1
- 1.5.2 (new upstream)
- dropped upstreamed patches
- updated buildreqs for krb5/asyncns support
2015-10-07 - Sergey V Turchin <zerg at altlinux dot org> 1.4.3-alt4.1.1
- rebuild against new gnutls
2012-07-12 - Eugeny A. Rostovtsev (REAL) <real at altlinux.org> 1.4.3-alt4.1
- Fixed build
2010-11-11 - Yuri N. Sedunov <aris@altlinux.org> 1.4.3-alt4
- rebuild for soname set-versions
2009-07-13 - Alexey Shabalin <shaba@altlinux.ru> 1.4.3-alt3
- rebuild with latest gnutls
- add patch to search correct location for ssl certs.
- add patch to fix async assertion.
- add patch to fix digest uri bug.
- add patch to drop stanzas that can't be parsed instead of blocking the parser
2008-12-02 - Alexey Shabalin <shaba@altlinux.ru> 1.4.3-alt2
- rebuild with gnutls-2.6
- change Packager
- removed obsolete post scripts

See Also

Package Description
libloudmouth-devel-1.5.3-alt2.i586.rpm Development files for loudmouth
liblpsolve-5.5.2.5-alt1.i586.rpm Library that solves linear programming problem
liblpsolve-devel-5.5.2.5-alt1.i586.rpm liblpsolve header files
liblqr-0.4.2-alt1.i586.rpm LiquidRescale library
liblqr-devel-0.4.2-alt1.i586.rpm LiquidRescale library development kit
liblrdf-0.6.1-alt1.i586.rpm Library for handling RDF descriptions of audio plugins
liblrdf-devel-0.6.1-alt1.i586.rpm Headers for developing programs that will use liblrdf
liblrmi-0.10-alt4.i586.rpm Linux Real Mode Interface library
liblrmi-devel-0.10-alt4.i586.rpm Linux Real Mode Interface library header
liblrmi-devel-static-0.10-alt4.i586.rpm Linux Real Mode Interface static library
liblrzip-0.631-alt2.i586.rpm Library to add lrzip compression and decompression to other applications
liblrzip-devel-0.631-alt2.i586.rpm Development files for liblrzip
liblscp-devel-0.5.8-alt1_2.i586.rpm Libraries for liblscp
liblscp6-0.5.8-alt1_2.i586.rpm Libraries for liblscp
liblsofui7-5.16.4-alt1.i586.rpm KF5 library
Advertisement
Advertisement