liblscp-devel-0.5.8-alt1_2.i586.rpm


Advertisement

Description

liblscp-devel - Libraries for liblscp

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename liblscp-devel-0.5.8-alt1_2.i586.rpm
Package name liblscp-devel
Package version 0.5.8
Package release alt1_2
Package architecture i586
Package type rpm
Category Development/Other
Homepage -
License -
Maintainer -
Download size 251.49 KB
Installed size 251.49 KB
Development libraries from lscp

Alternatives

Package Version Architecture Repository
liblscp-devel-0.5.8-alt1_2.x86_64.rpm 0.5.8 x86_64 Classic
liblscp-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
liblscp6 = 0.5.8-alt1_2:sisyphus+223838.100.1.1
rpmlib(PayloadIsLzma) -

Provides

Name Value
liblscp-devel = 0.5.8-alt1_2
liblscp-devel = 0.5.8-alt1_2:sisyphus+223838.100.1.1
pkgconfig(lscp) = 0.5.8

Obsoletes

Name Value
libliblscp6-devel <= 0.5.8-alt1_2
liblscp5-devel < 0.5.8-alt1_2

Download

Type URL
Mirror ftp.altlinux.org
Binary Package liblscp-devel-0.5.8-alt1_2.i586.rpm
Source Package liblscp-0.5.8-alt1_2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblscp-devel rpm package:
    # sudo apt-get install liblscp-devel

Files

Path
/usr/include/lscp/client.h
/usr/include/lscp/device.h
/usr/include/lscp/event.h
/usr/include/lscp/socket.h
/usr/include/lscp/thread.h
/usr/include/lscp/version.h
/usr/lib/liblscp.a
/usr/lib/liblscp.so
/usr/lib/pkgconfig/lscp.pc
/usr/share/doc/liblscp-devel-0.5.8/COPYING

Changelog

2019-03-05 - Igor Vlasenko <viy@altlinux.ru> 0.5.8-alt1_2
- new version
2013-04-15 - Dmitry V. Levin (QA) <qa_ldv@altlinux.org> 0.3.1-alt1.qa2
- NMU: rebuilt for debuginfo.
2010-01-14 - Repocop Q. A. Robot <repocop@altlinux.org> 0.3.1-alt1.qa1
- NMU (by repocop): the following fixes applied:
* post_ldconfig for liblscp
* postun_ldconfig for liblscp
* postclean-05-filetriggers for spec file
2005-11-05 - Mikhail Yakshin <greycat@altlinux.ru> 0.3.1-alt1
- Initial build for ALT Linux

See Also

Package Description
liblscp6-0.5.8-alt1_2.i586.rpm Libraries for liblscp
liblsofui7-5.16.5-alt1.i586.rpm KF5 library
libltdl3-1.5.26-alt12.i586.rpm dlopen wrapper for GNU libtool
libltdl3-devel-1.5.26-alt12.i586.rpm Development files for libltdl3
libltdl3-devel-static-1.5.26-alt12.i586.rpm Static libltdl3 library
libltdl7-2.4.6-alt1.i586.rpm dlopen wrapper for GNU libtool
libltdl7-devel-2.4.6-alt1.i586.rpm Development files for libltdl7
libltdl7-devel-static-2.4.6-alt1.i586.rpm Static libltdl7 library
liblttng-ust-2.10.4-alt1.i586.rpm Linux Trace Toolkit Userspace Tracer library
liblttng-ust-devel-2.10.4-alt1.i586.rpm Linux Trace Toolkit Userspace Tracer library
liblttng-ust-docs-2.10.4-alt1.i586.rpm Linux Trace Toolkit Userspace Tracer Documentation
liblua5.1-5.1.5-alt16.i586.rpm Embeddable programming language
liblua5.1-compat-devel-5.1.5-alt16.i586.rpm Embeddable programming language
liblua5.1-devel-5.1.5-alt16.i586.rpm Embeddable programming language
liblua5.1-devel-static-5.1.5-alt16.i586.rpm Embeddable programming language
Advertisement
Advertisement