liblua5.3-5.3.4-alt2.i586.rpm


Advertisement

Description

liblua5.3 - Libraries for lua

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package name liblua5.3
Package version 5.3.4
Package release alt2
Package architecture i586
Package type rpm
Installed size 259.35 KB
Download size 259.35 KB
Official Mirror ftp.altlinux.org
Lua is a powerful light-weight programming language designed for
extending applications. Lua is also frequently used as a
general-purpose, stand-alone language. Lua is free software.
Lua combines simple procedural syntax with powerful data description
constructs based on associative arrays and extensible semantics. Lua
is dynamically typed, interpreted from bytecodes, and has automatic
memory management with garbage collection, making it ideal for
configuration, scripting, and rapid prototyping.
This package contains the shared libraries for lua.

Alternatives

Package Version Architecture Repository
liblua5.3-5.3.4-alt2.x86_64.rpm 5.3.4 x86_64 Classic
liblua5.3 - - -

Requires

Name Value
libc.so.6(GLIBC_2.0) -
libc.so.6(GLIBC_2.1) -
libc.so.6(GLIBC_2.1.3) -
libc.so.6(GLIBC_2.11) -
libc.so.6(GLIBC_2.2) -
libc.so.6(GLIBC_2.3) -
libc.so.6(GLIBC_2.3.4) -
libc.so.6(GLIBC_2.4) -
libdl.so.2(GLIBC_2.0) -
libdl.so.2(GLIBC_2.1) -
libm.so.6(GLIBC_2.0) -
libm.so.6(GLIBC_2.1) -
rpmlib(PayloadIsLzma) -
rtld(GNU_HASH) -

Provides

Name Value
liblua = 5.3.4-alt2
liblua-5.3.so -
liblua5 = 5.3.4-alt2
liblua5.3 = 5.3.4-alt2

Download

Type URL
Binary Package liblua5.3-5.3.4-alt2.i586.rpm
Source Package lua5.3-5.3.4-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install liblua5.3 rpm package:
    # sudo apt-get install liblua5.3

Files

Path
/usr/lib/liblua-5.3.so
/usr/lib/lua/5.3
/usr/share/doc/liblua5.3-5.3.4/COPYRIGHT
/usr/share/doc/liblua5.3-5.3.4/README
/usr/share/lua/5.3

Changelog

See lua5.3-5.3.4-alt2.i586.rpm changelog.

See Also

Package Description
liblua5.3-devel-5.3.4-alt2.i586.rpm Development files for lua
liblua5.3-devel-static-5.3.4-alt2.i586.rpm Static library for lua
libluajit-2.1-alt6.i586.rpm library for luajit
libluajit-devel-2.1-alt6.i586.rpm Development package that includes the luajit header files
libluajit-devel-static-2.1-alt6.i586.rpm static library for luajit
liblucene++-3.0.7-alt5.i586.rpm A high-performance, full-featured text search engine written in C++
liblucene++-devel-3.0.7-alt5.i586.rpm Development files for lucene++
liblur-0.9.901-alt0.2.i586.rpm Logitech Unifying Receiver library
liblur-devel-0.9.901-alt0.2.i586.rpm Development files for liblur
liblvm2-2.02.181-alt1.i586.rpm LVM2 shared libraries
liblvm2-devel-2.02.181-alt1.i586.rpm LVM2 development libraries and headers
liblwp-2.6-alt1_16.i586.rpm C library for user-mode threading
liblwp-devel-2.6-alt1_16.i586.rpm Development files for lwp
liblxqt-0.13.0-alt1.i586.rpm Core utility library for LXDE-Qt components
liblxqt-devel-0.13.0-alt1.i586.rpm Development headers for LXQt library
Advertisement
Advertisement