libm17n-gui-1.8.0-alt1.i586.rpm


Advertisement

Description

libm17n-gui - Multilingual text processing library GUI level APIs

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libm17n-gui-1.8.0-alt1.i586.rpm
Package name libm17n-gui
Package version 1.8.0
Package release alt1
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 220.72 KB
Installed size 220.72 KB
The m17n library is a multilingual text processing library for the C
language.

Alternatives

Package Version Architecture Repository
libm17n-gui-1.8.0-alt1.x86_64.rpm 1.8.0 x86_64 Classic
libm17n-gui - - -

Requires

Name Value
libX11.so.6 -
libXft.so.2 -
libXt.so.6 -
libfontconfig.so.1 -
libfreetype.so.6 -
libm17n = 1.8.0-alt1
rpmlib(PayloadIsLzma) -

Provides

Name Value
libm17n-gui = 1.8.0-alt1
libm17n-gui.so.0 -

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libm17n-gui-1.8.0-alt1.i586.rpm
Source Package libm17n-1.8.0-alt1.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libm17n-gui rpm package:
    # sudo apt-get install libm17n-gui

Files

Path
/usr/lib/libm17n-gui.so.0
/usr/lib/libm17n-gui.so.0.4.2
/usr/lib/m17n/
/usr/lib/m17n/1.0/libm17n-X.la
/usr/lib/m17n/1.0/libm17n-X.so
/usr/lib/m17n/1.0/libm17n-gd.la
/usr/lib/m17n/1.0/libm17n-gd.so
/usr/lib/m17n/1.0/libmimx-anthy.la
/usr/lib/m17n/1.0/libmimx-anthy.so
/usr/lib/m17n/1.0/libmimx-ispell.la
/usr/lib/m17n/1.0/libmimx-ispell.so

Changelog

2018-07-30 - Vladimir D. Seleznev <vseleznv@altlinux.org> 1.8.0-alt1
- 1.8.0
- libm17n-devel: didn't package m17n-config because we have pkg-config
2017-05-18 - Vladimir D. Seleznev <vseleznv@altlinux.org> 1.7.0-alt1
- 1.7.0
2011-09-12 - Alexey Gladkov <legion@altlinux.ru> 1.6.2-alt2
- Fix buildrequires (workaround).
2010-12-17 - Alexey Gladkov <legion@altlinux.ru> 1.6.2-alt1
- New version (1.6.2).
2009-12-28 - Alexey Gladkov <legion@altlinux.ru> 1.5.5-alt1
- new version (1.5.5).
2006-11-12 - Vitaly Lipatov <lav@altlinux.ru> 1.3.3-alt0.2
- build without gui, unresolved=relaxed

See Also

Package Description
libmISDN-1.1.5-alt3.1.i586.rpm mISDN library
libmISDN-devel-1.1.5-alt3.1.i586.rpm mISDN library headers
libmISDN-devel-static-1.1.5-alt3.1.i586.rpm mISDN static library
libmaa-1.3.2-alt1.i586.rpm Client/server software, human language dictionary databases, tools for DICT protocol
libmaa-devel-1.3.2-alt1.i586.rpm Development files of libmaa
libmac-3.99.u4-alt6.b5.4.i586.rpm Monkey's Audio Codec shared libraries
libmac-devel-3.99.u4-alt6.b5.4.i586.rpm Headers from Monkey's Audio Codec SDK
libmad-0.15.1b-alt9.i586.rpm High quality MPEG audio decoder library
libmad-devel-0.15.1b-alt9.i586.rpm Development files for MAD
libmagic-4.26-alt13.i586.rpm Shared library for handling magic files
libmagic-devel-4.26-alt13.i586.rpm Development files to build applications that handle magic files
libmagic-devel-static-4.26-alt13.i586.rpm Static library to build statically linked applications that handle magic files
libmaildir5-19.04.3-alt1.i586.rpm KF5 library
libmailtransport4-4.14.11-alt10.i586.rpm kde4pimlibs libraries
libmailutils-3.6-alt1.i586.rpm GNU Mailutils: mailbox access library
Advertisement
Advertisement