libmdbtools-devel-0.7.1-alt2.i586.rpm


Advertisement

Description

libmdbtools-devel - MDB Tools development files and libraries

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmdbtools-devel-0.7.1-alt2.i586.rpm
Package name libmdbtools-devel
Package version 0.7.1
Package release alt2
Package architecture i586
Package type rpm
Category Development/C
Homepage -
License -
Maintainer -
Download size 99.51 KB
Installed size 99.51 KB
This package contains the files needed to build packages that depend on
MDB Tools.

Alternatives

Package Version Architecture Repository
libmdbtools-devel-0.7.1-alt2.x86_64.rpm 0.7.1 x86_64 Classic
libmdbtools-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
glib2-devel -
libglib-2.0.so.0 -
libmdbtools = 0.7.1-alt2
libodbcinst.so.2 -
pkgconfig(glib-2.0) -
rpmlib(PayloadIsLzma) -

Provides

Name Value
libmdbodbc.so -
libmdbodbcW.so -
libmdbtools-devel = 0.7.1-alt2
pkgconfig(libmdb) = 0.7.1
pkgconfig(libmdbsql) = 0.7.1

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmdbtools-devel-0.7.1-alt2.i586.rpm
Source Package mdbtools-0.7.1-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmdbtools-devel rpm package:
    # sudo apt-get install libmdbtools-devel

Files

Path
/usr/include/gmdb.h
/usr/include/mdbsql.h
/usr/include/mdbtools.h
/usr/include/mdbver.h
/usr/lib/libmdb.so
/usr/lib/libmdbodbc.so
/usr/lib/libmdbodbcW.so
/usr/lib/libmdbsql.so
/usr/lib/pkgconfig/libmdb.pc
/usr/lib/pkgconfig/libmdbsql.pc

Changelog

2018-06-07 - Yuri N. Sedunov <aris@altlinux.org> 0.7.1-alt2
- updated to 0.7.1-82-gd6f5745
- enabled gmdb build
- updated buildreqs
2014-01-04 - Yuri N. Sedunov <aris@altlinux.org> 0.7.1-alt1
- 0.7.1
2013-06-07 - Yuri N. Sedunov <aris@altlinux.org> 0.7-alt1
- go to new upstream: https://github.com/brianb/mdbtools
- build against libodbcinst.so.2
2012-04-09 - Yuri N. Sedunov <aris@altlinux.org> 0.6-alt8cvs20051217
- don't build gmdb
2010-11-10 - Yuri N. Sedunov <aris@altlinux.org> 0.6-alt7cvs20051217
- rebuild for soname set-versions
2008-12-29 - Yuri N. Sedunov <aris@altlinux.org> 0.6-alt6cvs20051217
- updated buildreqs
- removed obsolete %post{,un}_ldconfig

See Also

Package Description
libmeanwhile-1.1.1-alt1.i586.rpm Lotus Sametime Community Client library
libmeanwhile-devel-1.1.1-alt1.i586.rpm Header files, libraries and development documentation for meanwhile
libmed-3.3.1-alt2.i586.rpm Library to store and exchange meshed data or computation result in MED format
libmed-devel-3.3.1-alt2.i586.rpm Development files for libmed
libmed-tools-3.3.1-alt2.i586.rpm Utilities for work with MED format
libmediaart2.0-1.9.4-alt2.i586.rpm Library for handling media art (2.0 API)
libmediaart2.0-devel-1.9.4-alt2.i586.rpm Development files for LibMediaArt
libmediaart2.0-gir-1.9.4-alt2.i586.rpm GObject introspection data for the LibMediaArt library
libmediainfo-19.07-alt1.i586.rpm libmediainfo - Shared library for mediainfo
libmediainfo-devel-19.07-alt1.i586.rpm Devel package for libmediainfo
libmediastreamer-2.16.1-alt4.i586.rpm Audio/Video real-time streaming
libmediastreamer-devel-2.16.1-alt4.i586.rpm Headers, libraries and docs for the mediastreamer2 library
libmediastreamer-ilbc-2.1.2-alt4.i586.rpm An iLBC codec mediastreamer plugin
libmediastreamer-x264-1.5.4-alt1.i586.rpm A H264 codec mediastreamer plugin
libmediawiki-1.0.0-alt9.i586.rpm KDE C++ interface for MediaWiki
Advertisement
Advertisement