libmediaart2.0-devel-1.9.4-alt2.i586.rpm


Advertisement

Description

libmediaart2.0-devel - Development files for LibMediaArt

Property Value
Distribution ALT Linux Sisyphus
Repository Classic i586
Package filename libmediaart2.0-devel-1.9.4-alt2.i586.rpm
Package name libmediaart2.0-devel
Package version 1.9.4
Package release alt2
Package architecture i586
Package type rpm
Category Development/C++
Homepage -
License -
Maintainer -
Download size 21.27 KB
Installed size 21.27 KB
This package contains libraries and header files needed for
development using LibMediaArt library.

Alternatives

Package Version Architecture Repository
libmediaart2.0-devel-1.9.4-alt2.x86_64.rpm 1.9.4 x86_64 Classic
libmediaart2.0-devel - - -

Requires

Name Value
/usr/lib/pkgconfig -
/usr/share/vala/vapi -
glib2-devel -
libgio-devel -
libmediaart2.0 = 1.9.4-alt2:sisyphus+221527.100.1.1
pkgconfig(glib-2.0) -
rpmlib(PayloadIsLzma) -
vapi(gio-2.0) -

Provides

Name Value
libmediaart-devel = 1.9.4-alt2
libmediaart2.0-devel = 1.9.4-alt2:sisyphus+221527.100.1.1
pkgconfig(libmediaart-2.0) = 1.9.4
vapi(libmediaart-2.0) -

Obsoletes

Name Value
libmediaart-devel < 1.9.4

Download

Type URL
Mirror ftp.altlinux.org
Binary Package libmediaart2.0-devel-1.9.4-alt2.i586.rpm
Source Package libmediaart2.0-1.9.4-alt2.src.rpm

Install Howto

  1. Add the following line to /etc/apt/sources.list:
    
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus i586 classic
    rpm [Sisyphus] http://ftp.altlinux.org/pub/distributions/ALTLinux/Sisyphus noarch classic
    
  2. Update the package index:
    # sudo apt-get update
  3. Install libmediaart2.0-devel rpm package:
    # sudo apt-get install libmediaart2.0-devel

Files

Path
/usr/include/libmediaart-2.0/
/usr/include/libmediaart-2.0/libmediaart/cache.h
/usr/include/libmediaart-2.0/libmediaart/extract.h
/usr/include/libmediaart-2.0/libmediaart/extractgeneric.h
/usr/include/libmediaart-2.0/libmediaart/mediaart-macros.h
/usr/include/libmediaart-2.0/libmediaart/mediaart.h
/usr/lib/libmediaart-2.0.so
/usr/lib/pkgconfig/libmediaart-2.0.pc
/usr/share/vala/vapi/libmediaart-2.0.deps
/usr/share/vala/vapi/libmediaart-2.0.vapi

Changelog

2019-02-14 - Yuri N. Sedunov <aris@altlinux.org> 1.9.4-alt2
- updated to 1.9.4-2-ged015a5 (fixed BGO #792272 and related ALT #36091)
2017-08-14 - Yuri N. Sedunov <aris@altlinux.org> 1.9.4-alt1
- 1.9.4
2017-03-05 - Yuri N. Sedunov <aris@altlinux.org> 1.9.1-alt1
- 1.9.1
2016-10-09 - Yuri N. Sedunov <aris@altlinux.org> 1.9.0-alt2
- updated to 1.9.0-8-g52eb649
- obsoletes/provides old libmediaart-1.0 (ALT #32594)
2015-01-24 - Yuri N. Sedunov <aris@altlinux.org> 1.9.0-alt1
- 1.9.0
2014-09-22 - Yuri N. Sedunov <aris@altlinux.org> 0.7.0-alt1
- 0.7.0
2014-08-20 - Yuri N. Sedunov <aris@altlinux.org> 0.6.0-alt1
- 0.6.0
2014-07-28 - Yuri N. Sedunov <aris@altlinux.org> 0.5.0-alt1
- 0.5.0
2014-04-02 - Yuri N. Sedunov <aris@altlinux.org> 0.4.0-alt1
- 0.4.0
2014-03-08 - Yuri N. Sedunov <aris@altlinux.org> 0.3.0-alt1
- 0.3.0

See Also

Package Description
libmediaart2.0-gir-1.9.4-alt2.i586.rpm GObject introspection data for the LibMediaArt library
libmediainfo-19.09-alt1.i586.rpm libmediainfo - Shared library for mediainfo
libmediainfo-devel-19.09-alt1.i586.rpm Devel package for libmediainfo
libmediastreamer-2.16.1-alt4.i586.rpm Audio/Video real-time streaming
libmediastreamer-devel-2.16.1-alt4.i586.rpm Headers, libraries and docs for the mediastreamer2 library
libmediastreamer-ilbc-2.1.2-alt4.i586.rpm An iLBC codec mediastreamer plugin
libmediastreamer-x264-1.5.4-alt1.i586.rpm A H264 codec mediastreamer plugin
libmediawiki-1.0.0-alt9.i586.rpm KDE C++ interface for MediaWiki
libmediawiki-devel-1.0.0-alt9.i586.rpm Development files for libmediawiki
libmegasdk-3.4.9-alt1.i586.rpm MEGA SDK - Client Access Engine Coverity Scan Build Status
libmegasdk-devel-3.4.9-alt1.i586.rpm Development files for libmegasdk
libmegasdk-devel-qt5-3.4.9-alt1.i586.rpm Qt5 development binding files for libmegasdk
libmegasdk-tools-3.4.9-alt1.i586.rpm Tools from MEGA SDK
libmemcache-1.4.0.rc2-alt3.qa1.i586.rpm A high performance C API for memcached
libmemcache-devel-1.4.0.rc2-alt3.qa1.i586.rpm Development libmemcache library, its header files and documentation
Advertisement
Advertisement